1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas em Hardware: disco e win98 vs XP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por paraver, 22 de Dezembro de 2003. (Respostas: 4; Visualizações: 650)

  1. paraver

    paraver Power Member

    Boas.

    Fiz um upgrade do meu sistema (PC). Passei de utilizador do Windows 98 para o XP, e do sistema antigo, de relevante, sobrou apenas um disco UDMA - ATA 33 ( de 8 GB, com SO Win98). Como os dados nele contidos são relevantes, e como não existia qualquer disposição, nem paciência, para gravar todo o seu conteúdo para CD decidi integrá-lo na nova unidade. Diziam-me ser fácil, que era só colocar, e pronto.

    Assim fiz, mas foi aí que os problemas começaram: não era possível aceder a ele. Isso foi ultrapassado, mas sempre que inicio o sistema por esse disco, o Windows 98 inicia, mas acusa sempre um erro(Erro no ficheiro CONFIGMG), e obriga a aceder via «Modo de Segurança».

    Alguém sabe como é possível ultrapassar esse problema? Será possível no ambiente XP entrar no modo Win98?


    Outra questão: tenho 2 discos SATA, e assim que liguei mais 1 ( UDMA-ATA33) notei que o sistema "abrandou" notoriamente. Haverá correlação? Não deveria ser mais lento APENAS no disco UDMA?

    Mais uma questão: no XP, com ligação NETCABO, o meu modem está constantemente a piscar, sem parar. Isso acontece mesmo quando não se está com o IE activado. O que será? Não tenho qualquer programa que possa provocar uma actividade frenética(Firewall, P2P,etc,etc) dado estar numa face de "apalpanço"...


    Agradeço todas as dicas e opiniões que possibilitem ultrapassar estas adversidades.

    :D :cool: :D Obrigado.
     
    Última edição: 23 de Dezembro de 2003
  2. Nemesis11

    Nemesis11 Power Member

    Fiquei sem perceber, o erro é no 98 ou XP ( já que dizes que passaste de 98 para XP, mas dizes que o erro é no 98 ).
    Tens tudo ok na bios? Tens mais algum device no cabo em que está o disco? Se sim está tudo ok ( 1 em master outro em slave )?
    Se for win98 ( http://support.microsoft.com/defaul...port/kb/articles/Q187/6/12.ASP&NoWebContent=1 ) talvez ajude.

    Os satas tb têm configurações de Udma? Não sabia.
    Configuraste onde ( bios ou SO )? Antes de Udma tinhas o que (PIO)?


    Firewall, tens? Algum prog que esteja a correr por trás ( emule, kazzas, etc )? Tens "pastas partilhadas" ( http://www.techzonept.com/showthread.php?s=&threadid=24277 )?
     
  3. paraver

    paraver Power Member

    Re: Re: Problemas em Hardware: disco e win98 vs XP

    O disco foi retirado de um PC com Win98 para outro com XP. Acontece o erro no Win98 quando entro no sistema por esse disco, definido na BIOS como «master», e que tem instalado o Win98.

    Necessito de entrar em Win 98 para recuperar dados, pelo que não consigo perceber o erro num istema que antes funcionava sem precalços (alguns...).

    Vou ver o link que indicaste.



    Nada disso: 2 discos SATA e 1 UDMA. Expressei-me mal.



    Nada de nada.
     
  4. Nemesis11

    Nemesis11 Power Member

    Re: Re: Re: Problemas em Hardware: disco e win98 vs XP

    Bem, o computador que tem o Xp é diferente do que tinha o 98, certo?
    O 98 não deve estar a "gostar" do novo sistema. Drivers, etc......
    Mas a recuperação de dados é só ficheiros? Se sim, pq não passa-los no Xp?

    Não estou a ver o sistema ficar mais lento por meteres mais um disco.
    Pode se que alguem tenha uma ideia sobre isso.

    Arranja uma firewall.
     
  5. bcunha

    bcunha Power Member

    Hummmmm, li algures que o sata n gosta de dispositivos udma ata33, talves seja disso não sei.

    Cmps.
     

Partilhar esta Página