1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Encontrem os preços mais baratos dos componentes no Comparador ZWAME. Partilhem o link nas sugestões que apresentam.
    Remover anúncio

Problemas em instalar so em Maxtor

Discussão em 'Aquisições/Upgrades PC' iniciada por skurt, 1 de Maio de 2008. (Respostas: 0; Visualizações: 431)

  1. Boas pessoal...
    Tenho um disco Maxtor 200Gb(novo), e outro seagate de 40gb(antigo)
    Tinha o Maxtor no pc mas apenas com a função de armazenar dados.
    O problema é que quero instalar o xp no maxtor e deixar o seagate para o lado, mas isto insiste em dar problemas. Sendo estes:

    1º-Se retirar o seagate, quando meto o maxtor em Master ou cable select, meto o cd do windows no cdrom (first boot device) e depois de aparecer o texto "carregue qualquer tecla para arrancar a partir do cd..." eu carrego e ele depois disso aparece mais umas letras brancas a dizer que vai explorar e não sei que, e depois o ecrã fica preto, e não vai para o ecran azul que deveria de ir.

    2º-Também já tentei instalar o SO no maxtor este em slave e com o seagate la metido em master, sendo assim vai ao ecran azul, formata e copia os fixeiros, quando reinicia para a configuração do windows depois do texto "carregue qualquer tecla para arrancar a partir do cd" (n carrego em nada) e depois quando devia entrar na configuração do windows volta o ecran a ficar todo negro...

    3º-Ja fiz pelo cd do maxblast e este copia os fixeiros do windows do seagate(apenas ta o windows instalado) para o maxtor. Depois meto o maxtor em Master e retiro o seagate, e ele não chega ao boot... fica ecran preto outra vez...
    Obrigado por qualquer tipo de ajudam que possam prestar...
     

Partilhar esta Página