1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problemas em ligar HP6670 c/ Vista por wireless a rede com password

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por mesenga, 14 de Fevereiro de 2008. (Respostas: 5; Visualizações: 1320)

  1. mesenga

    mesenga Power Member

    Boas pessoal,

    Estou com um problema no mínimo caricato.
    Adquiri recentemente um portátil HP 6670 c/ Windows Vista e, ao tentar aceder à internet via wireless, não o consigo fazer pois diz-me sempre que a password está incorrecta.

    O portátil reconheçe a rede, tem bom sinal, tenho outros portáteis com XP ligados nela, estive ao telefone com um técnico da telepac a tentar resolver e nada!

    Vi as configurações do modem, as definições de segurança, até mudei a password WPA pessoal para ficar igual à password WEP e, quando vai a ligar, continua a dar-me a informação de que a palavra-chave está incorrecta.

    O técnico sugeriu-me que podia ser problema do próprio portátil, uma vez que ainda não o tinha ligado a uma rede wireless e disse-me para me dirigir à loja onde foi vendido para que eles façam o teste de se ligar a uma rede wireless para tirar as dúvidas.

    No entanto, fiz a experiência de retirar a segurança no acesso à rede wireless e aí o portátil entrou sem problemas e navegou na boa... :mad:

    Alguém tem ideia do que possa estar a acontecer? É que não faço mesmo ideia e tenho a certeza que introduzi a password correcta antes e depois de alterar a mesma, bem como o tipo de segurança (WPA pessoal). Será problema do Vista?

    Obrigado pela vossa ajuda...
     
  2. sousa2005

    sousa2005 Banido

    a placa por acaso n é BOADCOM?
     
  3. mesenga

    mesenga Power Member

    A placa é uma Intel PRO/Wireless 3945ABG Network Connection
     
  4. sousa2005

    sousa2005 Banido

    instala os ultimos drivers directamente da pagina da intel e mete as ultimas actualizaçoes do vista...

    cumps
     
  5. mesenga

    mesenga Power Member

    Nada ainda. Continuo a só poder aceder à internet se puser a rede sem segurança. Com a password não me entra :(

    Bem pessoal (em especial sousa2005), tentei fazer a ligação wireless em casa e já consegui aceder à net (mesmo introduzindo a password).
    Portanto está tudo bem/resolvido no portátil. O problema deverá estar no router lá no trabalho...Agora o quê, é que não sei dizer...
    Obrigado pela ajuda...
     
    Última edição: 15 de Fevereiro de 2008
  6. eu tou com o mesmo problema da chave errada. adquiri o dell da e-escola e nao consigo ligar à net ca de casa que é sapo adsl.
     

Partilhar esta Página