1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas em wireless - MEO

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por Dextrix, 22 de Dezembro de 2007. (Respostas: 4; Visualizações: 2731)

  1. Dextrix

    Dextrix Power Member

    Bom dia a todos, comprei ontem o meu Macbook e estou agora a explorar esta grande máquina.

    Até agora estou muito contentte, pensei que a mudança fosse mais fácil, vou ter de explorar bem aquilo tudo :D mas tem coisas mesmo altamente.

    Só estou aqui com um pequeno problema, não me consigo ligar ao wireless cá de casa!

    Eu tenho o MEO, logo o router é um 2-wire, nos pc's com windows foi só meter a chave wep e já está, no mac, diz sempre que expirou o tempo de ligação ou falha na ligação!
     
  2. Sion

    Sion Power Member

    Eu também mudei recentemente para mac e o meu ligou-se logo à rede wireless cá de casa através do router 2wire. Foi só meter a password tanto com o Tiger como com o Leopard. Já foste as network preferences?




    cumps
     
  3. Dextrix

    Dextrix Power Member

    Já andei a tentar ver e tal, mas não consigo ligar mesmo, vou mexer aqui numas configurações do router pode ser que resolva.

    Problema resolvido, tive de andar a mudar umas opções na rede, tal como o SSID e a chave WEP, mas agora já está a bombar!
     
    Última edição: 22 de Dezembro de 2007
  4. Xapilolala

    Xapilolala [email protected] Member

    Estou com o mesmo problema agora, alguém pode dar uma ajuda sff?
     
  5. JPCarvalhinho

    JPCarvalhinho Colaborador
    Staff Member

    No meu caso apenas tive qeu acrescentar os DNS nas configurações da rede TCP IP.

    194.65.47.43 e
    194.65.47.44

    Foram os indicados pelo técnico.

    Nunca tive problemas adicionais, mas a primeira ligação foi complicada, depois de um reboot do modem, um restart do "airport" e tudo funcionava.
     

Partilhar esta Página