1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas estranhos com router Zyxel em rede local

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por alexandrex10, 29 de Março de 2008. (Respostas: 3; Visualizações: 890)

  1. alexandrex10

    alexandrex10 Power Member

    Tenho internet em toda a casa (apartamento), estando o router no PC do meu pai... A internet costuma dar bem, porém por vezes ao ligar a servidores no CS 1.6 (por exemplo), a net fica um pouco esquisita.

    Consigo falar no chat da steam por exemplo, mas o server a que me ia ligar diz que não responde, e assim acontece se me tento ligar a outro qq. Se abro o firefox na barra inferior onde deveria dizer a ligar a www.google.pt (p.e.) aparece "A resolver servidor...) e não sai do sitio. Ou seja, umas coisas funcionam outras não.

    Depois tenho de clicar em Reparar onde diz "Ligação de rede sem fios ****(nome da ligação)" cm a tecla direita do rato e clico em reparar. Passado um bocado dá mas se tento ligar-me a 1 servidor falha outra vez...

    Problema estanho...

    Alguem me sabe dar uma resposta

    Cumps
     
  2. alexandrex10

    alexandrex10 Power Member

  3. alexandrex10

    alexandrex10 Power Member

    Por favor, isto é importantíssimo
     
  4. alexandrex10

    alexandrex10 Power Member

    Desenterranço...

    O Problema continua a atormentar-me... Quando tento juntar-me a 1 server da lista internet e n consigo... Se abro o firefox la em baixo continua a dizer "A resolver servidor" e nao sai do sitio...

    Se ligar o Vuze (Anteriormente conhecido como Azureus) acontece a mesmo coisa :S Depois mando reparar a ligacap, espero uns minutos e volta a dar.
     

Partilhar esta Página