1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problemas graves: ati radeon 9000

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por gear_shift, 4 de Janeiro de 2003. (Respostas: 7; Visualizações: 730)

  1. gear_shift

    gear_shift Power Member

    comprei uma radeon 9000 64 mb das + baratas... powered by ati (PowerColor).

    no dia da reforma da minha gf2 mx 400 retirei-a e inseri a radeon 9000 como j milhares de vezes fiz.

    o pc postou e dps kuando estava a iniciar o winXP (ecra de loading) comecou o pesadelo.

    apareceu distorcao na barra de load, tipo arrasto de pixeis e kuando entrou no winxp (a 640x480) aguentou-se 2 segundos... e ... freeze.

    n consegui melhorar a situacao desde entao. (tentei modos de seguranca e milhares de outras coisas... o linux tambem recusa a iniciar o modo gráfico :()

    o k pensei logo na altura foi em voltagens imcompativeis mas d facto o tipo de agp da gf2 e da radeon 9000 sao iguais.

    tou desesperado.... HELP!!!
    mobo: DFI WT70-ec
    OS: WinXP Pro SP1 ingles

    (j agora a placa funcionou perfeitamente numa ECS com xp2000+ a correr Linux. correu tambem em openGL nesse mm sistema...):005:
     
    Última edição: 4 de Janeiro de 2003
  2. P4rthen0n

    P4rthen0n Power Member

    -» Certifica-te se lá dentro está tudo bem apertadinho e no devido lugar.
    -» Drivers correctos.
    -» Formatação do disco para não causar incompatibilidade entre os drivers da nvidia e os da ati.
     
  3. RuJotta

    RuJotta Power Member

    www.rage3d.com

    e vá aos fóruns desse site.
    Pode encontrar alguma ajuda lá.
     
  4. vacalouca

    vacalouca Muuuuderador
    Staff Member

    FORMAT C: :D

    Cura todos os males e deve-se sempre fazer kuando se muda de Nvidia para ATI e vice-versa...

    Fica bem
     
  5. gear_shift

    gear_shift Power Member

    thx pessoal

    format c: j tava n minha lista de prioridades :D

    bem... é tempo de pôr o gravador de cds a funcionar... :cool:
     
  6. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Não deixes que este problema te dê má imagem da ATI... já me passou uma powercolor dessas pela mão e fiquei bastante agradado... então a qualidade de imagem... IMHO pareceu-me melhor que a da minha Ti4200 (e a 9000PRO vi num monitor mais rasco).
     
  7. gonx_me

    gonx_me Power Member

    É isso ai cara...
     
  8. SimpleFriend

    SimpleFriend Power Member

    Formata o disco, só assim deverás conseguir resolver esses problemas todos!!
    :003: :003:
     

Partilhar esta Página