1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas graves com placa grafica

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Daniivo, 28 de Março de 2007. (Respostas: 14; Visualizações: 1569)

  1. Daniivo

    Daniivo Banido

    pessoal por amor de deus ajudem-me , pelo menos digam deita o que faço a bord...

    tenho uma asrock kombo k8, acabei de comprar uma grafica 7600 GS, e nao da tipo eu formatei a makina e tudo na quela (palca nova, vida nova) a meio da intalaçao (do windows) da-me erro critico, para continuar a instalacao tive que meter uma grafica velha que tinha aqui 5200 FX ai sim instalou...
    o que posso fazer para rezolver isto, (quero jogar vanguard)

    add: um update a bios rezolvia?? (mas onde faço isso)
     
    Última edição: 28 de Março de 2007
  2. bruncamps

    bruncamps Power Member

    Ora bem, falta explicares o que é uma 'palca' e uma 'estalação'... mas vou tentar ajudar.

    Normalmente as placas gráficas não causam problemas na instalação do Windows. Já tentaste instalar novamente com a placa nova? O CD do Windows é original? Que erro em concreto é que este deu?
     
  3. Daniivo

    Daniivo Banido


    eu agora estou com a placa nova mas sem contrulador, o cd do windows e novo sim...
    quando o windows estava instalado eu voltei a meter a nova placa e deu, mas quando fui instalar o contrulador, nao dava mais tive que entrar em modo de segurança...

    o erro era normal (pagina azul) mas nao reniciava, dizia para entrar em modo de segurança e depois painel de control blablabla..., e problemas de incompatibilidade
     
    Última edição: 28 de Março de 2007
  4. luikki

    luikki Power Member

    como isto está.....
    nesse estado....para já não mexas na bios....acalma-te....
    qual é a gráfica que instalaste? se te dá erro a meio da ...como é "estalação", (ou será INSTALAÇÃO ?) o problema não é da gráfica1

    off topic: onde aprendeste a falar e escrever a lingua que usas?
     
  5. bruncamps

    bruncamps Power Member

    Por acaso instalaste os drivers correctos? Tens de instalar os Forceware da nVidia, adequantos ao teu sistema operativo.

    Btw, passaste de 'estalação' para 'intalação', não está mau! Explica-me também o que isto significa: "pessoal por amor de deus ajudem-me , pelo menos digam deita o quefasso bord".
     
  6. WindWalker

    WindWalker Power Member

    Essa 7600GS é de que marca?
     
  7. Daniivo

    Daniivo Banido

    possa lolol eu carrego nas teclas , estou em desespero lolol
    instalei o contrulador que vinha com a grafica da nvidia (mas posso sacar outro) se nao escrever mais ja sabes por que :D

    add:xpertvision

    o prblema nao é do contrulador visto que deu erro a meio da instalaçao do windows
     
    Última edição: 28 de Março de 2007
  8. WindWalker

    WindWalker Power Member

    Instala o Win com outra placa.

    Afinal, que sistema tens? CPU, MBoard, RAM, Fonte, ...
     
  9. Daniivo

    Daniivo Banido

    foi assim que eu instalaei, se nao nao dava, né.

    AMD 2800
    a board ja sabes AsRocK K8 Combo-Z
    512 (manha chega mais 1 GB)
    450W

    o prblema e da merd. da borad tipo da problemas da USB do disco SATA reinicia por nada...
    mas para comprar uam board AGP onde???
     
    Última edição: 28 de Março de 2007
  10. luikki

    luikki Power Member

    eh lá!!!!!!!!!
    o problema é da gráfica ou é da board?????????????
    os problemas "graves" parecem estar no utilizador!!!!!!
    verifica se tens isso tudo bem montado, pasta térmica, dissipadores, etc...
     
  11. Antonio Raimund

    Antonio Raimund Power Member

    Instalas o firefox e depois SACA O PLUGIN DE Correcção da LÍNGUA PORTUGUESA!!!!
    Cristo...é impossível seres de Portugal...tem calma a escrever, tive de ler o teu problema umas 5x para o perceber.....
    Quanto ao teu problema pode ser um problema relacionado com a bios da board precisar de ser actualizada, ou por outro lado podes ter um problema de falta de energia na gráfica...ligaste a ficha que a gráfica traz? Que fonte tens?
     
  12. OdracirPT

    OdracirPT Power Member

    Estou a pensar o mesmo que o Raimundo. A fonte pode não ter energia suficiente, o que pode depois matar de imediato o processo de instalação do Windows a meio. No entanto, arranja uma fonte de 450W ou de 500W (há uma que é da escolha TechZone e que é barata).

    Contudo, se o problema da energia nao resolver o teu problema, que tal fazeres um upgrade à BIOS? :)
     
    Última edição: 29 de Março de 2007
  13. Daniivo

    Daniivo Banido

    eu tenho uam 450W (mais uam vez)
    como e evidente a alimentaçao da placa grafica esta ligada...

    mudei de fonte... (o problema continua)
    agora ja nem da para instalar o contrulador em modo normal (quando a instalaçao vai a meio ela faz 3 testes que fica o monitor preto ao 3º fica preto de vez e renicia a makina)??????
    entrei em modo de segurança instalaei o contrulador, quando reniciei ja nao entrava. lolol

    isto so pode ser probelmas da board...
     
    Última edição: 29 de Março de 2007
  14. Daniivo

    Daniivo Banido


    pessoal eu tenho um disco SATA 1 se eu comprar uam nova board AGP como e evidente e SATA 2, o meu disco SATA 1 funciona na Board SATA2. ou seja qual e a diferença entre SATA1 e SATA2??
     

Partilhar esta Página