1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas Ligaçao Netvisao

Discussão em 'ISPs' iniciada por z0k, 31 de Dezembro de 2006. (Respostas: 23; Visualizações: 3519)

  1. z0k

    z0k

    Boa Noite.

    Gostaria de pedir sff a alguem com conhecimentos nesta area que me pudesse elucidar acerca de qual possa ser a causa do problema com que me deparei na minha ligaçao a internet.

    É o seguinte, ate ao momento a internet tem funcionado reativamente bem, mas adquiri um portatil e tenciona-va aproveitar a minha ligaçao, netvisao, utilizando um router, de maneira a ter acesso por cabo ao meu pc desktop e por wireless ao prtatil, assim na altura de compra do portatil adquiri tambem um router e os respectivos cabos rj45 para proceder a essa ligaçao.
    Mas ao chegar a casa deparei-me com um problema, o meu pc nao tinha uma saida ethernet para ligar o router. O meu modem estava ligado por cabo usb. Desta forma aproveitando um pc mais antigo que ainda possuia guardado, retirei-lhe a placa de rede e coloquei no meu pc mais recente, o windows XP automaticamente instalou os respectivos controladores garantindo que a placa estava correctamente instalada.

    Fiz entao a ligaçao do modem ao router, e depois por cabo, do router ao pc desktop. Mas nao consegui aceder a internet. Tentei praticamente tudo o que conhecia desta area, que nao é muito, mas nao consegui entrar na internet. Fui entao a loja onde comprei o portatil tentar saber se puderia ser um problema no router, este foi entao experimentado na loja funcionando bem. O assistente tecnico dessa loja perguntou-me se ja havia experimentado ligar apenas o modem ao pc, á placa de rede, por cabo rj45, visto actualmente ele tar ligado por usb, e eu ja havia tentado tambem essa ligaçao directa ao modem por cabo de rede e nao consegui aceder taopouco a internet. O assistente da loja disse-me que puderia se alguma configuraçao no modem k estivesse a bloquear o acesso por rj45, permitindo apenas o acesso por cabo usb, a sujestao dada, foi que, ligasse directamente o modem ao pc por cabo de rede novamente e tentasse aceder ao modem atraves do endereço http://192.168.2.1 e caso conseguisse aceder, apezar de nao ter acesso a net pelo cabo de rede, tentar encontrar essa definiçao e modifica-la para a utilizaçao do cabo rj45. Ao chegar a casa tentei faze-lo mas ao tentar aceder a essa pagina a web falhava e dizia pagina nao encontrada.

    Apezar de com o cabo de rede nao conseguir aceder, assim que retiro esse cabo, e faço a ligaçao por usb, consigo logo acesso a net.

    Estou perfeitamente desnorteado sem saber como resolver este problema, sem ideias do que pudera estar a causar esse problema.

    A ligaçao a net que possuo é por cabo, atravez da netvisao, e o modem que tenho é um d-link dcm 200

    Qualquer ajuda sera extremamente bem vinda.

    Desde ja peço desculpa se esta nao for a zona correcta do site para levar esta questao, mas pelo que consegui perceber penso que sera, peço desculpa de esse nao for o caso.

    Agradeço prontamente toda a ajuda prestada
     
    Última edição: 1 de Julho de 2011
  2. MaLok0

    MaLok0 Power Member

    fizeste reset ao modem?
    Liga directamente por rj45 ao desktop e vê se a página referida funciona. ou essa ou http://192.168.100.1
    Não te podes é esquecer do reset.
     
  3. z0k

    z0k

    Sim ja tentei tambem varias vezes fazer reset ( visto que o meu modelo de modem nao tem um botao de reset eu desligo da corrente durante alguns segundos, penso que funciona da mesma forma ) e colocar esse endereço mas a pagina nao funciona, aparece sempre a mesma mensagem " nao é possivel apresentar a pagina".

    É que ainda é mais estranho pois a placa de rede que referi no meu primeiro post, estava num pc que pussoi-a antes de ter este desktop, e nesse mais antigo, com esta placa de rede ( que ate foi instalada pelos tecnicos da netvisao ) eu tinha a net atraves do rj45, alias foi nesse mesmo pc que comecei por ter acesso a net. Depois de ter adquirido o meu actual pc, visto que nao tinha porta ethernet eu fiz a ligaçao por usb, bastando instalar os controladores de modem e obtive logo acesso a net. Sera que o problema pode estar em algum conflito da placa de rede com o windows ( pois neste dektop tenho o XP e no mais antigo tinha o Windows 98 ), ou sera que é uma questao das configuraçaoes do modem ou algo do genero?

    Obrigado pela ajuda
     
    Última edição: 1 de Julho de 2011
  4. ART_CORE

    ART_CORE Power Member

    ao que parece tens é um problema de configuraçoes , mas para ajudar é preçiso mais alguma informaçao sobre o teu sistema , marca do router endereço de ip do router , o problema deve de ser que nao estas atribuir um ip a cada pc e o router fica trocado .

    se o endereço do teu router for 192.168.2.1 estas configuraçoes servem se o endereço do teu router for diferente segue a logica desta configuraçao .

    no pc que queres usar como pc nº1 vai ao painel de control - ligaçoes de rede e de internet - ligaçoes de rede - ligaçao de area local - propriedades - tpc/ip protocol internet - propriedades
    e escolhes utilizar o seguinte endereço de ip
    ip - 192.168.2.2 ( o ip é o endereço de ip do teu router mas o ultimo numero vais mudar para o numero a seguir a que acaba o endereço ip do router no caso do pc nº 1)
    m. sub-rede - 255.255.255.0
    gateway predefenido - 192.168.2.1 (endereço ip do teu router)

    utilizar os seguintes endereços de servidor dns
    servidor de dns predefenido - 192.168.2.1 (endereço ip do teu router)
    servidor de dns alternativo - deixa em branco

    clica ok (provavelmente teras de reiniciar o pc)

    no pc que queres usar como pc nº2 vai ao painel de control - ligaçoes de rede e de internet - ligaçoes de rede - ligaçao de area local - propriedades - tpc/ip protocol internet - propriedades
    e escolhes utilizar o seguinte endereço de ip
    ip - 192.168.2.3 ( o ip é o endereço de ip do teu router mas o ultimo numero vais mudar para o segundo numero a seguir a que acaba o endereço ip do router no caso do pc nº2 )
    m. sub-rede - 255.255.255.0
    gateway predefenido - 192.168.2.1 (endereço ip do teu router)

    utilizar os seguintes endereços de servidor dns
    srvidor de endereço dns predefenido - 192.168.2.1 (endereço ip do teu router)
    servidor de endereço dns alternativo - deixa em branco

    clica ok
    reinicia os dois pc´s o modem e o router e deve de ficar tudo a funcionar
     
  5. z0k

    z0k

    Boas.

    ART_CORE fiz exactamente como disseste mas nao consegui resolver o problema, continuo sem conseguir aceder a internet. Eu penso que o problema nao sera do router porque mesmo com apenas o modem ligado ao pc, com cabo rj45 eu nao consigo ter acesso á net. Nao sei se isto tera alguma importancia mas quando tenho o modem ligado ao pc por usb, a luz do status fica fixa tudo o resto desliga e tenho acesso a net, quando o ligo por rj45 a luz de status fixa mas a luz de link começa a piscar intermitentemente.

    Mas tambem penso tal como tu que isto provavelmente é problema de configuraçaoes, pois eu nc usei ligaçao a net por rj45 neste pc nem sequer tinha placa de rede, e por usb basta-me instalar o controlador do modem e fica logo tudo a funcionar, nao sei se para que ele funcione atraves da placa de rede tenho que configurar algo.

    Mas ja tentei tanta coisa e ainda nao consegui resolver o problema, provavelmente o melhor é mesmo contactar o serviço tecnico da cabovisao para enviarem alguem para vir solucionar este problema, ja agora ninguem me sabe dizer se depois de contactar-mos com eles a requisitar ajuda, se demorara muito tempo ate enviarem alguem ou n? É que esta ligaçao faz-me mesmo muita falta.

    Anyway Obrigado a todos em especial MaLok0 e ART_CORE pela ajuda que me prestaram.
     
    Última edição: 1 de Julho de 2011
  6. ART_CORE

    ART_CORE Power Member

    a configuraçao que tens no pc ainda deve de estar programada para funcionar com usb , vai a painel de control - ligaçoes de rede e de internet - ligaçoes de internet , entra nas propriedades de lan ou internet de alta velocidade , na primeira janela "geral" diz ligar utilizando - para estar a funcionar deves aqui ter o nome da placa de rede que instalaste no pc - entra em configurar e tenta mudar para a placa de rede que instalaste , nao se isto funciona secalhar vais ter que criar uma nova ligaçao escolhendo a placa que instalaste .
     
  7. ART_CORE

    ART_CORE Power Member

    depois de telefonares demoram no maximo 5 dias a ir a tua casa normalmente sao 2 ou 3 dias mas vao te chular 25€ por fazer a configuraçao que é uma coisa basica .

    no site da cabovisao tens as instruçoes completas para fazeres uma ligaçao a internet por usb ou por placa de rede nos diferentes windows do mercado , é so seguires as instruçoes , provavelmente tens de apagar a ligaçao que ja tens para a ligaçao nova que vais configurar funcionar .
    imprime as instruçoes que te fizerem falta deste site

    http://clientes.cabovisao.pt/faqs_internet.php?x=6&y=9

    provavelmente as instruçoes que preçisas sao estas · Configurar o Assistente de Ligação à Internet - Windows XP · , mas em todo o caso imprime tambem estas · Configurar a Ligação por USB - Windows XP · , esta é a configuraçao que estas a usar de momento por usb , para funcionar com placa de rede teras de apagar as ligaçoes existentes se tiveres problemas de acesso depois de seguires as instruçoes do 1º tutorial vais ter jua imprimido o tutorial para voltares a por tudo como estava .
     
  8. z0k

    z0k

    Ja estive a confirmar nas propriendades e onde tinha "ligar utilizando" estava o nome da minha placa de rede, de qualquer das formas desliguei o cabo usb do modem liguem o rj45 e fui tentar criar uma nova ligaçao, mas nao consegui encontrar opçao para eliminar as antigas, so para desactiva-las. E como nao as consegui eliminar n consegui criar uma nova ligaçao eu criava mas nada aparecia no painel de control no separador das ligaçoes de rede.

    Reparei que quando tenho o cabo rj45 ligado do modem á placa de rede ( ao inves de usar o cabo usb ) ao reiniciar o pc aparece o seguinte DHCP.../ e fica com o ultimo digito a piscar durante varios segundos, e entao aparece PXE-E51: No DCPH or proxyDCPH offers were received
    PXE-MOF: Exiting PXE rom

    Nao sei se isto dara mais alguma pista.

    Realmente ter que pagar 25€ por uma simples configuraçao nao é uma ideia que me agrade muito, o problema é que ja nao sei o que ei de tentar mais.

    Ja pensei inclusive se o problema nao sera da placa de rede pois foi retirada de um pc antigo que tinha e que tinha ainda o windows 98, e nao consegui instalar os controladores que vinham na diskete pois o windos xp instalou-os automaticamente, mas penso que esta tudo ok , pelo menos no gestor de dispositivos assim parece.

    Obrigado pela ajuda
     
    Última edição: 1 de Julho de 2011
  9. balute

    balute Power Member

    Pois, também me parece problema da placa de rede. Tenta ligar o desktop ao portátil (se este tiver placa de rede) com um cabo rj45 para verificar isso.
     
  10. ART_CORE

    ART_CORE Power Member

    nao sei mto bem que erro é esse de dhcp mas penso que tenha algo haver com a configuraçao previa que deixei para pores o router , a configuraçao que deixei a cima para o router so funciona com o router se tiveres a ligar o modem directo a placa de rede tens de escolher obter automaticamente um ip .

    vamos por partes penso que o problema tem haver com a instalaçao que tens para teres net por usb , e acho que so depois e desactivares ou desintalares esta ligaçao por usb é que a ligaçao por placa de rede vai funcionar para desactivares ou desintalares esta ligaçao por usb vai ao painel de control - desempenho e manutençao - sistema - hardware - gestor de dispositivos
    em gestor de dispositivos procura pelo modem e escolhe desactivar ou desintalar
    voltas a ligaçoes de rede e nas propriedades procura por tcp/ip protocol internet e entra nas propriedades e escolhes obter ip automaticamente , reinicias o pc e o modem .

    o problema parece ser o modem nao estar a identificar o MAC da placa de rede por teres uma configuraçao por usb depois desta configuraçao ser desactivada ou desintalada penso que a placa de rede ja vai comunicar com o modem .

    se isto funcionar e se depois quizeres usar o router e so seguires a instruçoes que deixei no outro post .

    uma pergunta , se ligares o cabo rj45 do modem ao portatil e a ligaçao de rede do portatil estiver configurada para obter ip automaticamente tens net no portatil ???
    tenta isto verifica se as configuraçoes estam correctas no portatil reinicia o modem e o portatil e tens de ter net no portatil ...
     
  11. z0k

    z0k

    Boas.

    Eu experimentei ligar o modem ao portatil mas nao consegui ter acesso á net, de qualquer das formas hoje ja recebi aqui em casa um tecnico da cabovisao, ao que parece o modem tinha ido a vida e nao funcionava por rj45 dai que substituiram-me o modem por um thomson, mas quanto a ligaçao wireless atraves do router ja nao deu para fazer nada pois o tecnico disse-me que nao sabia configurar a rede atraves do router.

    Sendo que ja tenho acesso por cabo rj45 como é que posso entao configurar a rede?

    Obrigado pela ajuda
     
    Última edição: 1 de Julho de 2011
  12. z0k

    z0k

    Ah visto que me esqueci de referir isto em post's anteriores, o router é da marca smc, modelo smcwbr14t-g barricade g turbo

    Nao consigo de maneira nenhuma configurar o router para conseguir aceder a net nem sequer no desktop nem no portatil.

    Obrigado pela ajuda
     
    Última edição: 1 de Julho de 2011
  13. ART_CORE

    ART_CORE Power Member

    o endereço do teu router é 192.168.2.1

    no pc que queres usar como pc nº1 com o cabo rj45 vai ao painel de control - ligaçoes de rede e de internet - ligaçoes de rede - ligaçao de area local - propriedades - tpc/ip protocol internet - propriedades
    e escolhes utilizar o seguinte endereço de ip
    ip - 192.168.2.2
    mascara sub-rede - 255.255.255.0
    gateway predefenido - 192.168.2.1

    utilizar os seguintes endereços de servidor dns
    servidor de dns predefenido - 192.168.2.1
    servidor de dns alternativo - deixa em branco

    clica ok (provavelmente teras de reiniciar o pc)

    no pc que queres usar como pc nº2 em wireless vai ao painel de control - ligaçoes de rede e de internet - ligaçoes de rede - ligaçao de area local - propriedades - tpc/ip protocol internet - propriedades
    e escolhes utilizar o seguinte endereço de ip
    ip - 192.168.2.3
    mascara sub-rede - 255.255.255.0
    gateway predefenido - 192.168.2.1

    utilizar os seguintes endereços de servidor dns
    servidor de endereço dns predefenido - 192.168.2.1
    servidor de endereço dns alternativo - deixa em branco

    liga o modem ao router e o cabo rj45 ao pc 1 , faz um reset ao modem e ao router e reinicia os dois pc´s , no pc 1 abre o internet explored e digita http://192.168.2.1 e vais entrar nas configuraçoes do router segue as instruçoes do manual , depois disto o pc 1 que esta ligado por cabo rj45 deve de ficar a funcionar o que queres ligar por wireless ja deve de ser mais complicado , mas da uma vista de olhos neste link tens la as informaçoes http://www.*****.pt/forum/showthread.php?t=5427
    ja agora fica ai um link do manual do teu router
    http://www.smc.com/files/AR/MN_SMCWBR14T-G_EN.05.30.05.pdf
     
  14. z0k

    z0k

    Boas!

    ART_CORE ja tentei fazer tal como dizes mas nao resulta continuo sem conseguir aceder.
    Na loja onde comprei o router disseram-me que talvez o router e o modem nao se estejam a ver apesar de estarem ligados entre si, e que teriam que ser configurados.
    Como é que posso fazer essa configuraçao?

    Talvez o melhor seja mesmo contactar algum tecnico especialista em redes para efectuar a ligaçao, mas custa-me depois largar tanto dinheiro para ele chegar aqui e carregar numa tecla e ja nao ser preciso mais nada porque era muito simples.

    Obrigado pela ajuda
     
    Última edição: 1 de Julho de 2011
  15. Jonezine

    Jonezine Power Member

    Boas pessoal, para não tar a criar mais um tópico...

    Tenho aqui um SMCWBR14-G2 router wirless para meter net no andar de cima, mas isto não me está a correr bem.

    1º Não consigo aceder ás configuraçoes do router, no http://192.168.2.1 tanto por cabo como wirless nao consigo abrir.

    2º Tenho NetVisao Devo ligar em WAN ou na Lan1 ( um colega meu tem clix tem um modem e router pegado e bota pa um outro wirless mas mete em lan1 ).
     
  16. VuDu

    VuDu Power Member

    WAN, se leres o manual do router tens lá bem explicadinho o que fazer.
    O ip do router varia de marca para marca, por isso lê bem o manual para teres a certeza dos "números" que precisas de saber e de todos os passos a seguir.
    Para teres a certeza, liga-te por cabo, e numa consola faz "ping ip_do_router" se tiveres resposta é porque estás ligado ao router e é ir só a um browser, e configurar o router. No caso da net por cabo, caso o teu router tenha um wizard é só fazer next, next. :)
     
    Última edição: 6 de Janeiro de 2007
  17. jpsfs

    jpsfs Power Member

    Bem... Tive um problema semelhante ao teu e consegui-o resolver aki no forum, por isso chegou a minha vez de ajudar. LOL
    Primeiro... podes por a placa de rede a adquirir ip automáticamente, dá menos trabalho.
    Depois ligas o teu modem por ethernet ao pc e vais ao teu browser e pões o endereço de ip do modem.
    Se não sabes o ip do modem: clique direito no ícone de rede no canto inferior, se o ícone não tiver lá, propriedade dos "Os Meus Locais na Rede" e depois propriedades da ligação que aí aparece, em baixo nessa caixa tem duas opções, tens que activar a primeira.)

    [​IMG]

    O Endereço que está rodeado pela linha vermelha é o endereço que tens k inserir no browser (ex:http://192.168.1.1)

    Aí configuras o modem para BRIDGE MODE. Assim fazes com que o router estabeleça a ligação e não o modem. O modem fica em modo de "ponte" entre o router e a internet.

    Desligas o cabo de ethernet que vai do modem ao pc e ligas o modem à porta WAN do router.
    Ligas o router ao pc e repetes o processo anterior para saber qual o ip do router.
    Depois, pelo browser, entras na configuração do router, e inicias o wizard (deve ter um, s não procura nas definições do WAN)

    No meu router tem um wizard muito fácil, escolho a opção Cable Modem e depois é só seguir os passos indicados. Em 2/3 minutos deve estar concluído.

    Espero ter ajudado, se tiver confuso diz.
    Cumpz jpsfs
     
    Última edição: 6 de Janeiro de 2007
  18. jpsfs

    jpsfs Power Member

    Tens a certeza que esse é o ip do router? Se for, experimenta fazer reset ao router, já deve dar.

    Quanto ao modem, possivelmente dá nas duas, mas a WAN é uma porta dedicada para isso, logo deve ser essa que deves usar, colocando o modem em BRIDGE MODE antes.

    Cumpz jpsfs
     
  19. z0k

    z0k

    Boas.

    ART_CORE queria agradecer a ajuda que dispendes-te, ja tenho a net a funcar, ao que parece para alem de ter o modem marado e que foi trocado pela cabovisao o router tambem nao estava grande coisa, eu esperimentei troca-lo pois ainda estava no prazo de compra de 15 dias e comprei um netgear, fiz a ligaçao e bastaram tres minutos pa ter acesso a net, ainda nao consegui foi criar uma rede wireless mas so agora fiz a ligaçao e ainda nao tive tempo de mais nada.

    Obrigado pela ajuda
     
    Última edição: 1 de Julho de 2011
  20. Ligação à net

    parece que já venho tarde , mas o problema do amigo foi o meu também.

    o router é o mesmo e o servidor também.

    depois de passar um dia de roda dos equipamentos, telefonei para a SMC-portugal e tive o apoio devido.
    Uma das configurações que eu não fazia era clonar o mac adress. porque o ip é dinamico.

    E para colocar a rede wireless "segura" também andei á nora com as chaves que estão já memorizadas no firm do router.
    Telefonei para lá e novamente apoio directo e eficaz.

    O Router é excelente, tem é que se perder um bom bocado de tempo para o conhecer e efectuar as modificações que queremos.

    No meu apartamento tenho sinal excelente em todas as divisões , inc. no sotão .

    fiquem bem !
    :x2:
     

Partilhar esta Página