1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas modem MT882 (clix)

Discussão em 'Optimus (Arquivo)' iniciada por KaLaS, 23 de Setembro de 2006. (Respostas: 4; Visualizações: 1109)

  1. KaLaS

    KaLaS Power Member

    Saudações a todos, tenho o serviço clix 2mb desde DEZ passado e não tenho grande razão de queixa. O que aconteçe é que, desde essa data que nunca consigo criar jogos online (apenas consigo juntar), penso que isto está relacionado com o facto de o meu IP interno 192.168.1.2 ser sempre igual (aquele nos é dado pelos manuais para inserir nas propriedades da placa de rede). Mas quando vou á pagina das configurações do modem o ip muda sempre que reinicio o mesmo. Se for preciso mais alguma informação digam......agradeço qualquer ajuda!!
     
  2. nothing

    nothing Power Member

    Possivelmente o que te está a acontecer é que tens as portas do router fechadas.

    Vai a este site, escolhe o modelo do teu router (huawei smartax mt882 v1) e depois escolhe o jogo.

    O teu ip interno nada tem a ver porque não é roteado para a net. É para isso que serve o NAT.

    PS: em alternativa podes sempre pôr o router em modo bridge.
     
  3. nunovski

    nunovski I'm cool cuz I Fold

    Se por acaso o jogo for o Counter-Strike esquece, esse router não dá para desbloquear portas suficientes para jogá-lo, segundo o PortForward.
     
  4. KaLaS

    KaLaS Power Member

    nope.... eu disse que não dava para criar com jogo nenhum.
    mas recentemente instalei o gamespy arcade e quando carrego em create game aparece isto: "
    Proxy or Firewall Detected.
    GameSpy Arcade has detected that your computer's internal IP address (192.168.1.2) is different than its external IP address (87.196.230.199). This may be caused by firewalls, a NAT proxies, or other unusual network configurations and may prevent you from hosting a game. Please see our Firewall Guide for further information. You can access it by choosing "Help with GameSpy Arcade" from the Help menu.
     
  5. nothing

    nothing Power Member

    Mete isso em modo bridge.

    IE: 192.168.1.1
    user:admin, pass:admin
    Expande o 'home', carrega em 'wan settings'
    em wan type escolhe 'rfc xxxx bridge'

    depois crias uma nova ligação no windows (do tipo 'ligação de banda larga que requer nome de utilizador e palavra pass') e voilá, deixas de ter esse problema.

    A outra solução é abrir as portas do router, como já foi indicado.
     

Partilhar esta Página