1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas Motherboard depois de troca de Caixa

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pacheco784, 10 de Fevereiro de 2013. (Respostas: 2; Visualizações: 487)

  1. pacheco784

    pacheco784 Power Member

    Boas, tinha uma caixa Meadia Center e hoje decidi trocar para uma ATX de Torre que tinha aqui, fiz a troca como ja tinha feito varias vezes pois nao é a primeira vez que troco de caixa, os componentes na caixa nova sao exactamente os mesmos da outra, excepto dos novos modulos de memoria, e agora quando ligo o PC aparece a imagem da Marca da motherboard a dizer ASUS AN8LI se nao estou em erro e diz em baixo Press DEL to enter setup, e nao passa da li nem da para carregar no DEL, ja tentei sem as memorias novas e da igual, o que sera?
     
  2. profissional

    profissional Power Member

    Pode parecer absurdo mas acontece muitas vezes.
    Por vezes as caixas são vitimas de pancada à bruta nos fornecedores, transportes etc... Pode ser tão simples como a motherboard a fazer contacto na caixa (O que não deve acontecer e tem risco de queimar).

    Tive uma vez um cliente, que já tinha queimado 2 motherboards com o PC em garantia, e quando o PC chegou com a 3ª queimada às minhas mãos, resolvi o problema até ao dia de hoje, dando umas marteladas na caixa! (A falar muito a sério!)

    Antes de começar à pancada com a caixa, aconselhava-te a desaparafusar a motherboard, e a tentar ligar com ela fora da caixa...
    Se fora da caixa funciona bem, o problema está na caixa. Se não funcionar, podes ter que verificar outras coisas como fonte de alimentação, e ligação correcta de todos os componentes e cablagem.

    Espero ter ajudado.
     
  3. pacheco784

    pacheco784 Power Member

    Problema resolvido, tirei novamente as RAMS e arrancou, mas so tem 1GB de ram, tenho que arranjar pelos menos dois modulos de 1GB cada.
     

Partilhar esta Página