1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas na instalação de disco SATA *urgente*

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sparks, 29 de Novembro de 2004. (Respostas: 2; Visualizações: 674)

  1. Sparks

    Sparks Power Member

    É assim, adquiri hoje um disco sata hitachi de 160 gb, ligo-o aos cabos e tal vou instalar o xp mas o disco não é detectado, depois liguei o sata e o pata normal que aqui tenho ao mesmo tempo, e atravez do pata consigo ver o sata e até lhe fiz 3 partições com o partition magic.

    Pesquisei aqui no forum e encontrei varias threads +- sobre o mesmo problema, pus os drivers na disquete e carreguei no F6 quando a instalação do windows pediu, a partir daqui já consegui prosseguir na instalação.

    Depois reiniciei o computador e tirei o cd do windows, e quando já estou à espera que comecem a aparecer os ecrans de configuração do windows aparece-me um erro a dizer algo como "erro na tabela de partição".

    O que faço agora ? Tento apagar as partições todas na instalação do windows e faze-las outravez?

    Ajudem-me plz :005:

    thks
     
  2. Tafinho

    Tafinho Power Member

    RTFM.


    Read
    The
    Fucking
    Manual
     
  3. NeoToPower

    NeoToPower 1st Folding then Sex

    E com este post iluminado fez-se luz para estas bandas :D 2h a tentar instalar 1 disco sata á força bruta até que leio isto e interrogo-me.... "jovem.... por acaso já leste aquela parte do manual que fala do jumper que tu desabilitaste quando quando compras-te a board?" :D :D Ths Taf.... ;)
     

Partilhar esta Página