1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas na Placa Gráfica

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dDk, 26 de Agosto de 2007. (Respostas: 48; Visualizações: 2233)

  1. dDk

    dDk

    Boas,
    Tenho uma ATI Radeon 9600 já há alguns anos.
    Hoje, tirei-lhe o cooler, e meti um pouco de massa térmica.
    Voltei a montar o cooler, meti-a na slot, ligo o computador e vejo grandes falhas na rendarização de imagem! :s
    Desde o boot até sei lá o quê, nada está perfeito. Até a cor de imagem no windows está toda modificada.
    Estou desesperado! Alguém me pode ajudar?
    Cumps
     
  2. Prongs

    Prongs Power Member

    Tens a certeza que nao limpaste o chip demasiado ate chegar ao core? :x2:

    Joking..

    è pah..isso pode ser porque se calhar mexeste nalguma coisa que nao deverias, ou aplicaste mal a pasta termica..

    Já alguma outra vez tinhas feito isso?

    Cumps
     
  3. dDk

    dDk

    Na placa gráfica não. Foi a primeira vez!
     
  4. Prongs

    Prongs Power Member


    Alguam coisa deve ter corrido mal...

    Má aplicaçao da pasta termica, ou colocaçao do cooler
     
  5. dDk

    dDk

    Explica-me como se pode fazer uma aplicação da massa térmica pff.
    Assim posso ver mais ou menos se foi erro meu.
     
  6. Prongs

    Prongs Power Member

    Èu sinceramente não tenho noçao de uma má aplicaçao de pasta numa grafica mas ja num processador se nao for no sitio correcto acabas por por o processador amsi quente que antes de mudar a pasta!

    Cumps

    Edit:

    Faz um search no Google e ve se encontras um manual para aplicaçao da pasta na tua gráfica (modelo)
    :)
     
  7. gnomo

    gnomo Power Member

    Boas.
    Tambem ja tive 1, por acaso nunca precisei de lhe aplicar massa.
    Verifica se o coller esta bem escaixado, e se esta mesmo a encostar, ja agora, se metestes massa em exesso retira um pouco.
    E verifica tambem o encaixe da agp, se esta bem ligado, ou se por acaso entrou um bacado de passa nos conectores, as vezes pode ser por causa disso, verifica bem isso.
    Para limpares os conectores usa uma burracha.
    Esperimenta e diz qualquer coisa.
    Cumps
     
  8. dDk

    dDk


    Sim está tudo em ordem.
    Já limpei a massa anterior com um pano sem pêlos e macio e voltei a aplicar uma ligeira quantidade e está igual :S
     
  9. gnomo

    gnomo Power Member

    e chegas-tes a verificar os conectores?
    Pode ser disso, passa 1 burracha por aí como ja tinha dito, e testa outra vez.
    Cumps
     
  10. dDk

    dDk

    Uma borracha para apagar lápis por exemplo?
     
  11. gnomo

    gnomo Power Member

    Sim, épa eu fui aconselhado a fazer isso e eu fiz, resultou, so que nao me lembro se me aconselharam a de apagar a canetas, mas usa a que tens a mão...
     
  12. dDk

    dDk

    Ok, eu vou tentar e já vos digo alguma coisa.
    Até já.
     
  13. dDk

    dDk

    Já passei uma borracha nos connectores e continua igual :(
     
  14. gnomo

    gnomo Power Member

    Não sou muito esperiente, mas estou a dizer.te mais ou menos o que eu faria...
    Visto que o problema não é hardware, [se for tens a solução é trocar a grafica] Tenta reinstalar os drivers da gráfica, saka os mais recentes.
    E em ultimo caso windows...
    mas tenta isso dos drivers da gráfica 1.
     
  15. dDk

    dDk

    Também já fiz isso.
    Desistalei todos os drivers que tinha, e voltei a isntalar os mais recentes e nada :s
     
  16. gnomo

    gnomo Power Member

  17. dDk

    dDk

    Não.
    Só possuo esta :s
     
  18. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Podes-nos dizer que pasta térmica usaste?

    Cumps.
     
  19. dDk

    dDk

    HEATSINK COMPOUNDS
    Spire-420
     
  20. MinisterOfSound

    MinisterOfSound Power Member

    Tentei ver informação sobre essa pasta térmica no site da Spire mas não encontrei, experimenta trocar de pasta pode ser que essa seja condutora e aí tás a armar berbicacho.

    Cumps.

    EDIT: Se não tiveres outra pasta parece-me que vais ser mais um a testar a Colgate:lol:
     

Partilhar esta Página