1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problemas no canal ide

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MARTAKIS, 23 de Maio de 2005. (Respostas: 1; Visualizações: 708)

  1. MARTAKIS

    MARTAKIS Power Member

    boas,

    ocorreu me um problema que é,o dvd e o cd-rom deixaram de funcionar.
    no gestor de dispositivos o harware é reconhecido mas diz que nao conseguiu instalar os controladores ,ficando as 2 drives assinaladas com um ponto de exclamaçao.
    já desinstalei as drives e instalei novamente mas continua sempre com a mesma informaçao:
    O CONTROLADOR PODE ESTAR DANIFICADO OU PODE NAO EXISTIR .CODIGO 39.
    já tentei actualizar os controladores mas tb na deu.
    a board q tenho é ASUS A7N8X DELUXE
    TROQUEI OS CANAIS IDE ficando as drives como primary e os discos como secondary e o que aconteceu foi que o sistema nao inicializou porque nao conseguiu ler o disco.
    mas na bios as drives sao sempre reconhecidas,tanto de 1ªforma como com outra.
    será que o canal ide está nas couves???
    (espero tanto que não seja isso,estava a angariar guito para umas memos novas)
    INFORMAÇAO IMPORTANTE estava tudo a funcionar correctamente.(será overclock em demasia)
    ALGO ME DIZ QUE JÁ ESCAFODI A BOARD .
    dêem as vossas opinioes por favor.

    CUMPS

    MARTAKIS
     
  2. ShadeX

    ShadeX Power Member

    Antes de mais. Se ligares só um ou outro eles funcionam?

    Btw, tenho uma board igual e posso já dizer-te que a partir de um certo valor de OC as mems podem começar a dar de si (se estiveres a esticar o FSB). Eu com 2as DDR400 só consegui FSB180. A partir dai começava a ter problemas de corrupção na RAM.
     

Partilhar esta Página