1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas no disco comprado ao |nikeboy|

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por speed_demon, 31 de Janeiro de 2004. (Respostas: 146; Visualizações: 9718)

Estado do Tópico:
Fechado a novas mensagens.
  1. speed_demon

    speed_demon Power Member

    alguem q tenha comprado um disco ao |nikeboy| e tenha tido problemas!?

    Comprei um disco da Western Digital SE 80GB 8MB de buffer, supostamente novo.
    O problema q tenho é o seguinte, não consigo aceder ao disco p criar a partição e posteriormente proceder a sua formatação. O disco é detectado bem pela bios, mas qnd tento aceder-lhe através do fdisk ou atraves do cd do windows XP ou mesmo atraves das tools da propria marca do disco, diz-me sempre q o disco nao esta acessível.
    Alguem me consegue dar uma ajuda nisto!?
    Sei q já houve pessoal deste forum q comprou um disco semelhante ao |nikeboy| e tb teve um prob semelhante. O que procuro com isto é saber o q foi feito! Visto q nao consigo entrar em contacto com o |nikeboy|.

    Obrigado malta!
    :004:
     
  2. Nemesis11

    Nemesis11 Power Member

    Eh pá, não acusem logo. Pode não ser um problema do disco e mesmo que seja pede a troca (EDIT:Não tinha reparado que não consegues entrar em contacto com ele). Se foi há muito tempo, envia uma pm a um dos moderadores.

    speed_demon, já experimentas-te com outro cabo IDE? E noutro comp. acontece o mesmo?.
     
  3. Pretender

    Pretender Power Member

    SE calhar Supostamente não é novo...
    Tenta contacta-lo, pode ser q por um ou outro motivo nao te possa responder, mas se calhar prepara-te para o pior :(

    tens o disco ligado ao ide ou ao adaptador sata?
    se tiver ao adaptador liga-o ao ide e experimenta,

    boa sorte :004:
     
  4. Nemesis11

    Nemesis11 Power Member

    Quote removed

    Eu sei, eu sei.......
    Mas as pessoas tb já deviam ter lido o post do Raptor sobre estes casos. Já lês-te?
    E fiz um edit ao post inicial pq não tinha reparado que ele não o conseguia contactar.
    E não disse "acusar sem saber" disse "acusar logo". Tratem desses problemas em pm com um moderador.
     
    Última edição pelo moderador: 1 de Fevereiro de 2004
  5. speed_demon

    speed_demon Power Member

    Pois é malta,
    ja tentei ligar o disco de mil e uma maneiras, mas sempre na mesma maquina... (ainda nao tive tempo de testar noutra) e o resultado é sempre o mesmo... nada! E até agora ainda nao consegui entrar em contacto com |Nikeboy|... começo a temer o pior tb... >( Qnt a reportar a um moderador... se calhar vai mesmo ser necessário...

    Obrigadao na mesma!
    :004:
     
  6. Conspiracy

    Conspiracy Power Member

    ja viste se os jumpers do disco estão bem colocados?
     
  7. BubbaGump

    BubbaGump Power Member

    Grande Salomé, ja vi q n percebes nd é de discos. lol J/K

    Pelo q falei com o speed_demon no msn, o disco não pode mesmo tar a 100%.
    De qualquer maneira, só passaram 2 dias, é fim de semana e o nikeboy ainda vai mto a tempo de responder e remediar isso...

    Por isso dêem-lhe mais 1 dia ou dois!

    cumps
     
  8. gonx_me

    gonx_me Power Member

    Já agora, vai ao site do western e saca o software deles para testar os discos. e depois diz qq coisa. é apenas mais uma ajuda
     
  9. Biker_

    Biker_ Power Member

    No fdisk tens de trocar a unidade de disco activa. Só dp lhe podes aceder. Fizeste isso? (É apenas mais uma pergunta, visto que não sei as "competências" de cada um)
    Quanto a acusar antes de falar com ele tb não concordo. Ele pode já ter feito mta porcaria, mas sem falar com ele acho que não o podem estar a acusar. Se bem me lembro, era um disco de RMA... logo ele pode até nem ter testado o mm!! Até pode estar avariado, mas ele nem saber disso!
    Não o defendo, nem nunca o defenderei devido ao que ele fez no passado, mas acusações deste tipo sem ainda terem suporte para isso, tb não concordo!

    PS - O Nikeboy a enganar outra vez neste fórum? Dp de tudo o que se passou e podendo ter ficado com bom guito? Enganar agora por "meia dúzia" de tostões de um disco?... Dúvido!! Ainda para mais dp da pressão do Facies! :-D
     
  10. BubbaGump

    BubbaGump Power Member

    Ele ja tentou tudo... com 1 disco, com 2! Em ambos os IDEs e nada, mas concordo com o Biker_, "Tempo ao tempo, e palha à vaca"!
     
  11. INRI

    INRI Power Member

    Pah, independentemente do assunto...
    O que é que os moderadores têm a ver com as compras e vendas de material informático por membros do fórum? Isto não é uma loja, é apenas um fórum, com um espaço para colocarem anúncios... Se o negócio correr mal o que é que os moderadores do fórum podem fazer?

    You may proceed
     
  12. Nemesis11

    Nemesis11 Power Member

    http://www.techzonept.com/showthread.php?s=&threadid=28519

    Não sou eu que o digo, é um dos admin's......
     
  13. Chessmaster

    Chessmaster Power Member

    Á face daquilo que foi dito tenho a dizer o seguinte:

    no passado dia 11/01 contactei o |Nikeboy| na sequência do anuncio de venda do disco colocado por ele nesse mesmo dia:

    http://www.techzonept.com/showthread.php?threadid=28658

    a mensagem foi lida prontamente.

    nessa mensagem oferecia 65€ pelo disco mas pedia também, ou não tivesse eu já alguma experiência neste tipo de coisas, o serial number do disco para que podesse confirmar o estado do RMA da drive.

    até hoje estou para receber resposta

    foi com espanto e desagrado que constatei que no dia 17/01 o |Nikeboy| aproveitava o seu post inicial para promover a venda novamente baixando o preço do disco para 65€

    conhecedor do seu passado e não tendo obtido qualquer reposta à minha 1ª mensagem decidi não mais voltar a contactá-lo.

    ao comprador do disco tenho a desejar boa sorte e que tudo se resolva a bem.
     
  14. Biker_

    Biker_ Power Member

    Mesmo quando tudo possa parecer estar contra ele, pode haver outras razões (que a própria razão desconhece LOL!!! Não sei o que quis dizer com isto, mas pareceu-me bem!:-D ) para o sucedido.
    Outra coisa, talvez o disco não tenha sido entregue em mão e se possa ter estragado durante o envio...
    São todos suposições, tal como é dizer-se que ele mais uma vez enganou alguém.
    Acho que dp de tudo o que passou, não ia voltar a cair na desgraça... digo eu, mas tb não o conhece!! Há malucos para tudo! :D
    O melhor é mm falar com ele, ver se ele lê as PM's e dp logo se vê então se ele está outra vez na desgraça.

    PS - O Facies quando ler isto vai ficar "contente"! Vai logo começar a encher os bidons do petroil!! :-D
     
  15. speed_demon

    speed_demon Power Member

    Voltando ao disco! :D

    Foi-me entregue em mao, e nao se passou nada de estranho desde a sua entrega ate ser montado na maquina ( como seria de esperar...)

    Em relação ao FDISK, ja tentei td o q havia p fazer e diz-me sempre q o disco nao esta acessivel. Na configuração tb tentei todas as configurações possiveis. So um disco, dois discos ( no mesmo IDE e em IDE's separados) com os dois discos e CD RW... sel la... Jumpers sempre bem configurados disco sempre detectado correctamente na bios...

    Qnt à RMA, procurei no site da Western Digital pela garantia do disco e diz q tem ate 2006, qnt ao q o disco tinha qnd foi devolvido a fabrica nao sei como verificar isso...

    Aqui vou eu fazer mais uns testes a isto.. p me certificar se o disco esta mesmo danificado...

    Abraco!
     
  16. Biker_

    Biker_ Power Member

    Ao menos tens garantia, logo menos um problema (o dinheiro perdido). :D
    Já tentaste ver se conseguias fazer alguma coisa disso com o Partition Magic?
     
  17. Chessmaster

    Chessmaster Power Member

    speed_demon, em relação ao RMA penso que só poderás enviar esse se o 1º disco, o que deu lugar a esse, estiver dentro da garantia.

    posso estar enganado, e se estiver que me corrigam.

    experiementa usar o Ranish Partition Manager ou outro programa low level.

    aqui fica o link:
    http://www.ranish.com/part/

    é possivel que o disco venha particionado de fábrica com um sistema de ficheiros muito diferente e incompativel com o Fdisk.
     
  18. Biker_

    Biker_ Power Member

    Se tiver vindo da fábrica não tem partições nenhumas.
    Sería só correr o fdisk...
     
  19. Biker_

    Biker_ Power Member

    Pronto, lá vêm outra vez começar com as novelas antes de se falar com as pessoas...
    Já tivemos aí MTAS histórias destas de "pseudo-burlas" que no fim não passaram de mal entendidos.
    Tenham calma com as palavras! Quando se souber o que aconteceu, aí sim, podem dizer o que quiserem, até lá, mantenham a calma e ajudem apenas no problema em questão.
     
  20. Chessmaster

    Chessmaster Power Member

    Bom, partindo do pressuposto que o "home" configurou/reinicou a BIOS e esta reconhece o disco, parece-me estranho que o FDISK não a "veja".

    confirmo que já cá tive em casa um disco (que + tarde funcionou lindamente) e que o FDISK nunca reconheceu.

    ok, o disco era SCSI, e tinha um firmware da Tandem (Compaq)
    tinha sido configurado c\ uma geometria estranha descobri + tarde...
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página