1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas no Vista com umas placa de som onboard

Discussão em 'Windows 7 e anteriores' iniciada por mustix, 22 de Junho de 2008. (Respostas: 5; Visualizações: 623)

  1. Boas,

    uma amiga minha tem um pc com place de som onboard. O irmao dela num certo dia lembrou-se de instalar o Vista. Como resultado a placa de som está instalada...tens os respectivos drivers mas dar som que é bom e bonito...nada!!!!

    Alguem pode ajudar? O pc é de linha branca e nao sei a marca da board..mas como existem drivers genéricos e já mt gente deve ter tido este problema agradecia alguma ajudita..a o vista é para x86.


    cumprs a todos :)
     
  2. Skyflier

    Skyflier Power Member

    Sem informações sobre a board é difícil saber do que se trata, pede-lhe para verificar se são as drivers mais recentes e procura no painel de controlo do Vista se na parte do som está tudo activado e o volume está alto.

    Cumps
     
  3. tipo...quando vou ao painel de control->som...so me aparece o input e nao aparece os output para os speakers :S
     
  4. Skyflier

    Skyflier Power Member

    O som onboard está activado na BIOS?
     
  5. qdo o pc tinha o XP o som funcava na boa...so aconteceu isto com o Vista
     
  6. Skyflier

    Skyflier Power Member

    Se puderes dar a informação de quel é a board era mais fácil para resolver o problema devem haver ajudas pela internet.
     

Partilhar esta Página