1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas no XP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Fernandinho, 2 de Março de 2006. (Respostas: 6; Visualizações: 643)

  1. Fernandinho

    Fernandinho Banido

    Ola Pessoal!

    Aqui o meu pc está meio marado :-(

    1º, quando o inicio não me carrega o icone do som e da rede :-(

    2º Se clicar com o botão direito no ambiente de trabalho, falta-me um separador das propriedades de visualização (só tenho temas, protecção de ecrã, aspecto e definições...)

    3º o Internet explorer não funciona bem... para colmatar isso estou a usar o opera, mas com algumas dificuldades nalguns sites...

    Digam-me que não é preciso formatar o PC pois não estava anda virado para aí... :(
     
  2. SiliconeSoul

    SiliconeSoul Power Member

  3. o melhor k tens a fazer é reparares o windows,ou se tiveres tempo formata isso
     
  4. _Rock_

    _Rock_ I'm cool cuz I Fold

    Concordo,o melhor é fazeres um repair ao XP. Se por acaso não resolver o problema talves devas fazer o que o filipe andre disse que é fazeres um format...;)
    Abraço
     
  5. XamaL

    XamaL Power Member

    Tens o service pack 2 instalado? Se não tens, instala. Experimenta isso antes de formatar.
    Outra cena, os ícones da rede e do som são configuráveis.
    Rede: propriedades da placa de rede e procura uma opção que diz algo do género: "mostrar ícone quando ligado"
    Som: painel de controlo, som, procura opção para mostrar o ícone.

    Desculpa não te dar os caminhos certos, mas tenho o Windows em inglês e não sei os termos em pt. Se quiseres os nomes em inglês, apita.

    Stay cool :)
     
  6. Fernandinho

    Fernandinho Banido

    Não sei se consigo reparar o XP... :( E formatar nã me estava mesmo nada a apetecer...

    Quanto aos icones da rede e do som, eu marco-os para aparecerem cá, mas quando desligo o pc e volto a ligar não se carregam automaticamente... e depois, basta ir ao painel de controlo ao som e pedir para ter o icone na barra do relogio que aparece logo o icone e o da rede tb... :wow:
     
  7. Fernandinho

    Fernandinho Banido

    EDIT: o prblema dos icones da rede e do volume perto do relogio está resolvido... pelo menos para já.

    Andei a pesqueisar e vi que faltava uma chave de valor no registo do windows que não permitia o carregamento do systray.exe.

    Menos um problema.

    O do separador do "ambeiente de trabalho" ou "personalizar" ou lá que é das propriedades de visualização é que está escasso... assim como o Internet Explorer a funcionar :wow:
     

Partilhar esta Página