1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas nos drivers da placa de rede

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tiago_pinto10, 2 de Setembro de 2007. (Respostas: 6; Visualizações: 1107)

  1. O meu problema é o seguinte:

    Tenho uma placa de rede (ethernet) da broadcom, agora não sei ao certo o modelo/série, só sei que o nome é qualquer coisa: Broadcom NetXtreme Ethernet.

    Então o problema é o seguinte, eu saco os drivers, mas não trás nenhum setup! E é aí que está o problema, não sei como instalar! O Windows XP Pro SP2 diz que há um novo hardware, diz que é uma placa de rede mas não diz mais.

    Para quem quiser confirmar está aqui o link para os drivers.

    Os drivers só contêm estes 3 ficheiros:
    [​IMG]

    Não sei como instalar o raio da placa de rede, é que tenho um router e quero ligá-lo por ethernet para ter mais velocidade.

    Espero ter sido explícito, se me podessem ajudar, agradecia.
     
  2. jpccaldas

    jpccaldas Power Member

    Boas.

    Já tentas-te ir ao Painel de Controlo -> Sistema -> Hardware -> Gestor de Dispositivos -> Controlador Ethernet -> Actualizar Controlador? Depois escolhes a pasta de destino (onde estão os drives) e instalas. Alguma dúvida é só dizer.

    Cumprimentos.
     
  3. Sim, já tentei mas ele diz que não foi encontrado software necessário.. :(

    Edit: Já consegui, havia dois tipos de drivers, fiz o que disseste com o 2º tipo e deu!

    Um Muito orbrigado pela tua disponibilidade e colaboração! Pessoas como tu há poucas! ;)
     
    Última edição: 2 de Setembro de 2007
  4. jpccaldas

    jpccaldas Power Member

    Mas fizes-te procurar automaticamente ou manualmente?
     
  5. apoc

    apoc Power Member

  6. jpccaldas

    jpccaldas Power Member

    De nada. Qualquer coisa já sabes.

    Cumprimentos e diverte-te e obrigado.
     
  7. luikki

    luikki Power Member

    estranho... o xp não instalar os drivers automaticamente....
    tens a certeza de teres feito o download dos drivers correctos.... pareces nem saber muito bem o nome da placa....
    entretanto, confirma, aqui....
     

Partilhar esta Página