1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas nos Start Ups e Monitor a Piscar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por XaTu, 20 de Maio de 2008. (Respostas: 9; Visualizações: 1113)

  1. XaTu

    XaTu Power Member

    Ola

    O meu problema é o seguinte: Tava eu descansadinho da vida a "passear" pelo pc kd noto k me apareceram tipo umas riscas á la matrix no ponteiro do rato formando 1 pekeno kadrado. A principio n liguei e passado 10 segundos o monitor desliga-se (fica td preto com a luz de presença a piscar) mas continuo a ouvir os baraulhos de fundo, tipo musica e mensagens do msn.
    Reiniciei o bixo e agora as coisas á la matrix apareciam em td o lado, logo na pagina inicial kd faz o reboot e aparece a placa grafica, kd esta a fazer os testes de leitura aos meus discos, ate kd aparece o ecran do windows a fazer loading. Chegando a este ponto o pc dava blue screen, nem seker conseguia ler o mm e reiniciava. enkanto isto as barras á la matrix iam desaparecendo com cada reiniciamento forçado do blue screen. isto acontece 2, 3 ou 4 vezes e finalmente la consegue entrar no windows. estando no windows passado poucos minutos (ás vezes + de 20min outras vezes menos de 3!) a imagem do monitor começa a pistar, ora vejo o k tou a fazer ora n vejo, e assim sucessivamente com intervalos de 2segundos +/- (o monitor parece kase uma arvore de natal a piscar) levando com que as operaçoes k estava a fazer blokeiem onde por vezes nem ir ao botao iniciar para desligar o pc consigo. outras vezes, simplesmente fica o monitor td preto podendo eu ouvir o som como aconteceu da 1ª x como conto em cima. Gostaria de obter ajuda de alguem k tenha tido problema igual ou suspeite do k sera.

    obrigado
     
    Última edição: 20 de Maio de 2008
  2. SergioRoadster

    SergioRoadster Power Member

    Por acaso é isto que acontece contigo?

    [​IMG]

    Tens uma motherboard com chip nvidia da série 7?
     
    Última edição: 23 de Maio de 2008
  3. XaTu

    XaTu Power Member

    é isso mm :o
    a board n sei, tenho k ver.
    a grafica é uma 6600gt

    n tou ao pé do pc mas amanha vejo a board

    ja agora, sabes o k poderá ser?
     
  4. Liteflame

    Liteflame Power Member

    Aposto que é a grafica que está a pedir a Extrema Unção... (not joking... infelizmente)

    Já tive um problema semelhante e acabei por ter que trocar de gráfica porque afinal estava queimada.

    Costumavas overclocká-la?
     
  5. XaTu

    XaTu Power Member

    n, n overclocko, n costumo fazer disso

    kd á grafica ja andava a pensar em substitui-la mas so la pra dps do verao, se for esse mm o prob la tera k ser antes :(

    ps: tinha board escrito e era grafica k keria dizer :(
     
    Última edição: 24 de Maio de 2008
  6. SergioRoadster

    SergioRoadster Power Member

    Se tiveres uma motherboard das que referi então esse problema não tem nada a ver com a gráfica ou outro componente. Só acontece com quem tem motherboards com chipset nvidia da série 7. 750i, 780i e mesmo com as motherboards de 300 euros 790i. Há outros problemas com essas motherboards, sistema ir abaixo sem razão aparente, currupção e perda de dados, algumas pessoas até ficaram com discos rigidos inutilizados. Mas o principal parece ser currupção de video, isso que acontece contigo o pessoal queixa-se de acontecer quando vêm qualquer formato de video. Para saberes mais disso vai a esta thread:
    http://evga.com/forums/tm.asp?m=253891&mpage=1&key=

    No update dizem que a nvidia vai lançar uma solução pra isso dia 26 prás motherboards com chip 780i.
    Eu queria uma EVGA 750i, mas enquanto não resolverem esses problemas não quero arriscar. Parece ser uma questão de sorte. Uns tem estes problemas, outros tem as motherboards a funcionar perfeitamente.
    Já agora podias dizer qual é a tua motherboard?
     
  7. XaTu

    XaTu Power Member

    pois, n faço ideia, a board é uma asus P5GD1, já é velhinha, prai 3 anos ou +, comprei mm tempo da grafica, 6600gt.
    lembro-me k instalei novas drivers pra grafica prai à 15 dias, podera ser disso?
    no entanto tenho k conseguir algum tempo livre (tenho tado com o portatil k me tem safado) pra poder abrir a caixa e limpar pó k deve ter aos montes e tirar e por a grafica again ou correr mm com a on-board a ver se algo muda.
    ver se amanha consigo...

    deixo aki algumas specs da board:

    P5GD1
    P5 Ai Proactive Series
    - Intel LGA775 Pentium 4 CPU
    - Intel 915P chipset
    - PCI Express Architecture
    - AI NOS™

    Intel 915P chipset
    The Intel 915P chipset supports the latest PC technologies such as LGA775 Pentium 4 CPU, dual-channel DDR memory architecture, and PCI Express x16 graphics card interface. The ICH6R Southbridge further provides integrated 4-port SATA RAID controller, PCI Express x1 interfaces and 8 high-speed USB 2.0 ports.

    se for isto entao n tem nd a ver com o k disseste :sad:
     
  8. SergioRoadster

    SergioRoadster Power Member

    POis, afinal sendo essa motherboard chip intel realmente não tem nada a ver com o que disse.
    Experimenta desinstalar esses driveres novos e carregar o windows sem drivers a ver se continua a fazer isso.
    Nunca limpaste o interior da caixa nesse tempo todo? Vê se o cooler do processador não tá cheio de lixo.
    Mas isso tem uma placa de video on-board? Então faz isso de a por a funcionar, pode ser como o Liteflame disse e já tar nas ultimas a tua 6600.
     
  9. XaTu

    XaTu Power Member

    bom, ja abri o bixo, limpei a grafica, o cooler e tudo k tinha pó.
    liguei-o com td aberto para ver se ele se "keixava" de alguma coisa e reparei k o cooler da grafica faz 1 ruido estranho e k as vezes kase pára logo desconfio k tenha sido mm a grafica k ta a dar as ultimas :(
     
  10. Liteflame

    Liteflame Power Member

    Atenção que pode não ser a gráfica que está a dar as últimas mas apenas o dissipador, e quando ele quase que pára o processador gráfico começa a aquecer desmesuradamente e isso ressente-se no seu desempenho (bloqueios e erros no Windows).


    Deste modo a gráfica ainda pode estar boa, mas não o seu dissipador.:)
     

Partilhar esta Página