1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas nos USBs num Asus M6VA

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por celobateira, 24 de Janeiro de 2008. (Respostas: 4; Visualizações: 533)

  1. Olá a todos, tive a fazer uma pesquisa na net e dos foruns que visitei achei que este seria o

    melhor para me tentar resolver o meu problema. Então aqui vai:

    O meu portátil deixou de reconhecer o rato (dá um erro tipo Dispositivo não reconhecido). Só

    fazendo algumas tentativas(tirar e pôr no USB) é que passado algum tempo finalmente me reconhece.

    Se colocar uma pen ou um disco externo não tenho problemas nenhuns... reconhece perfeitamente.

    Já corri o Antivir, o spybot e o problema mantem-se.

    Não me parece mau contacto pk em todas as entradas USB (2 atrás + 2 de lado) dá-me esse

    problema, já experimentei com outros ratos e não me reconhece. já experimentei o meu rato

    noutro portátil e deu bem.

    Será que as USBs queimaram? Se sim consigo arranjar isso?

    O meu portárit é um ASUS M6VA

    Obrigado
     
  2. fliu

    fliu Power Member

    Se dizes que as pens e os discos dão é porque não é das USBs.

    Isso sempre foi assim com esse rato ou antes funcionava bem ?
     
  3. Sempre funcionou bem, há uns dias pra cá é que deixou de funcionar...

    Se fosse vírus acho que tanto o Antivir como o Spybot detectavam até porque estão actualizados..

    Sinceramente tou sem ideias nenhumas
     
  4. Kamipt

    Kamipt Power Member

  5. Se calhar vou reinstalar os drivers a ver o k dá.

    Obrigado a todos
     

Partilhar esta Página