1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas num programa php na intranet

Discussão em 'Programação' iniciada por danielprada, 26 de Novembro de 2005. (Respostas: 4; Visualizações: 839)

  1. daew galera.. tava instalando um programa em uma empresa, um programa em php...
    liguei o mysql e o apache no servirdor, e nele tambem instalei o programa....
    ele rodou normal no servidor e em outra maquina, mas em outras 2 ele deu um erro... provavelmente deve ser erro de segurança , firewall n sei... mas como sou iniciante, queria que voces me dessem uma dica....
    (acesso o programa nas outras maquinas digitando h t t p : / / nomedopc / nomedoprograma )
    o que apareceu no browser quando tentei executar o prog foi :


    The requested URL could not be retrieved

    --------------------------------------------------------------------------------

    While trying to retrieve the URL: h t t p : / / pdcserver / prog

    The following error was encountered:

    Unable to determine IP address from host name for pdcserver
    The dnsserver returned:

    Name Error: The domain name does not exist.
    This means that:

    The cache was not able to resolve the hostname presented in the URL.
    Check if the address is correct.
    Your cache administrator is root.



    --------------------------------------------------------------------------------

    Generated Fri, 25 Nov 2005 19:09:38 GMT by xxxxx . xxxxxx . xxx . xx (squid/2.5.STABLE9)
     
  2. turbulence

    turbulence Power Member

    talvez problema de apache, ou o nome da maquina ou da pasta do programa ta errado...
     
  3. Warrior

    Warrior Power Member

    Tenta pelo explorador do Windows fazer "\\pdcserver" para ver se ele o está a encontrar, pode não ser erro do Apache e ser mesmo da rede
     
  4. BraBo

    BraBo Banido

    De certeza que não é do apache, senão como daria ele em 2 computadores (presumo que um deles seja onde está o servidor web)??
    Ou eles não estão no mesmo grupo de trabalho, ou no mesmo domínio, ou etc...

    Abraço.

    EDIT: Já tentas-te pelo IP?!?!?!? Já agora, pelo IP ele encontra o site mas não vai ser possível navegar nele a 100% se o IP não estiver no Apache (como o nome da máquina está)
     
    Última edição: 28 de Novembro de 2005
  5. Sumerset

    Sumerset Power Member

    Começa pelo mais basico que é verificar cabos! Pode acontecer que os cabos estejam traçados, ou que as fichas não estejam bem. Já me aconteceu por isso é que recomendo isso.

    Depois deves verificar naturalmente as definições dos teus terminais. Não sei se tens servidor de DHCP a funcar mas se tiveres vê se está correctamente definido e verifica o resto da rede.

    Dificilmente o gato te deve escapar.
     

Partilhar esta Página