1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas OC windows boot

Discussão em 'Modding e Overclock' iniciada por dadav5, 7 de Abril de 2009. (Respostas: 10; Visualizações: 869)

  1. dadav5

    dadav5 Power Member

    boas,

    será k alguem me pode ajudar, ontem meti-me a fazer oc á gráfica, uma palit HD4870 dual sonic 1gb, corri o furmark durante algum tempo para ver as temperaturas e artefactos.
    O problema é k para puxar a gráfica para alem dos 790/1000 que tinha anteriormente e que o CCC permite, usei o rivaturner, fiz os testes a 822/1000 e quando depois fui reiniciar o pc este não entrou no windows. Isto aconteceu depois de ter defenido no Rivaturner para que inicia-se com o windows de forma a que fica-se o OC logo no arranque.
    Alguem me pode ajudar, já tentei em safe mode e nada e com o cd de instalação para reparar e este não reconhece o sistema operativo, por isso não o repara.

    o k devo fazer para evitar nova instalação?
     
  2. ScapeGoat

    ScapeGoat I'm cool cuz I Fold

    É estranho. Mesmo que tivesse instável daria pelo menos para entrar no Windows.
    E em safe mode devia entrar.

    Tens a certeza que não modificaste mais nada?
     
  3. dadav5

    dadav5 Power Member

    Exacto, e esta gráfica tem 2 bios, e por precaução mudei para a outra para experimentar e nada, julgo que se fosse problema de hardware aparecia um bluescreen.
    No Rivaturner quando meti a opção de iniciar logo com o windows, será que entrou em conflito com o windows por esse motivo
     
  4. ScapeGoat

    ScapeGoat I'm cool cuz I Fold

    Mas chegaste a fazer modificações na BIOS da gráfica?
    Mexeste em voltagens?
     
  5. dadav5

    dadav5 Power Member


    Não, isso já são voos muito altos para mim, só keria ver até kuanto ela ia com as voltagens stock, só mexi nas fans, e na frequência do GPU, nem nas memórias mexi.

    Cumps
     
  6. ScapeGoat

    ScapeGoat I'm cool cuz I Fold

    É estranho. Mesmo com valores bastante elevados o Windows devia bootar em condições.
    Tens outra gráfica ai contigo? Coloca-a e ve se dá. Se der desactivas as mudanças do arranque do rivatuner e voltas a colocar a 4870.
     
  7. rav3n

    rav3n Power Member

    arrancas em safe mode e desactivas a opção ou desinstalas o rivatuner
     
  8. ScapeGoat

    ScapeGoat I'm cool cuz I Fold

    Ele já tentou entrar em safe mode.
     
  9. dadav5

    dadav5 Power Member

    boas, vou tentar com um disco de recovery, falei com um informático k me disse k o rivaturner deve ter alterado a configuração do boot.ini, é k kuando defeni para iniciar o rivaturner no startup tinha a opção (via startup registry key) e pode ter sido isto, alterou as definições, vou experimentar se não der instalo outra versão por cima.

    Obrigado pela vossa ajuda, depois digo ***** coisa.

    Cumps.
     
  10. dadav5

    dadav5 Power Member

    Já agora sem ser o rivaturner existe alguma aplicação k me permita alterar as definições de OC e das fans, para poder criar perfis, é k gostava de em ambiente 3D subir um pouco a ventoinha e 2D baixar e o mesmo com as frequências do GPU e Memórias.

    Cumps.
     
  11. ScapeGoat

    ScapeGoat I'm cool cuz I Fold

Partilhar esta Página