1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Problemas Router sem fios Sapo ADSL

Discussão em 'PT COM' iniciada por RedEagle19, 2 de Setembro de 2006. (Respostas: 11; Visualizações: 3956)

  1. RedEagle19

    RedEagle19 Power Member

    Boa Noite. Se já existe algum topico associado ao meu problema peço desculpa mas, andei a pesquisar e não encontrei nada parecido nem sabia onde expor o problema.

    Entao é o seguinte um colega meu comprou portatil e kit sem fios da sapo (router d-link). Já esta tudo instalado, net activada etc.... o kit vem com um adaptador (estilo pen) para comunicar com router e o portatil so acede á net se esse adaptador la estiver, retira-se adaptador e net cai, queria saber se isso é normal? É que pensava que atraves do wireless do portatil ele comunicasse com o router sem ser necessario adaptador.

    Se não for necessario o adaptador, o que tenho de fazer para aquilo ter net? :P

    Desde já obrigado e mais uma vez peço deculpa se ja ha algum topico associado a este "problema", se calhar ate é facil e nao estamos a ver como é que aquilo se resolve. :002:
     
  2. getysburger

    getysburger Power Member

    Eu uso um router d-link da sapo (supostamente igual a esse a que te referes) e não preciso de usar a "pen/adaptador" para ter net, geralmente aqui em casa costumam estar um portatil Acer, um Powerbook e um iMac CoreDuo, em todos acedo ao router/net com a placa/antena receptora que trazem.
    O portatil do teu colega, se tem receptor deveria captar o router sem necessidade de se usar a tal "pen", apenas sendo preciso digitar a palavra passe da rede/router para se aceder à net pelo router.

    Liga o portatil sem a "pen" e faz uma pesquiza de redes disponiveis (antes disso aconselho a desistalares do portatil o software da "pen", no Acer do meu irmão deu buraco...desistalou se e ficou como deve ser, no PB e no iMac não cheguei a instalar nada e funciona lindamente).
     
  3. RedEagle19

    RedEagle19 Power Member

    Ok, Obrigado. Vou experimentar fazer isso amanha, tambem ja me disseram para verificar se nas configuraçoes do router não esteja qualquer opçao para ele só se ligar atraves da "pen". Depois digo se resultou... :)
     
  4. sfft

    sfft Power Member

    boas amigos.
    tenho uma duvida que penso não ser duvida, mas....aqui vai.
    tenho um pc desktop com adsl com um modem "normal" e pretendo adquirir um portatil.
    tenho intenções de adequirir o kit sem fios da sapo.

    es a duvida
    com este kit para ter net no portatil tenho de ter o desktop ligado?

    penso que não, pois funciona como router?
     
  5. amg_tech

    amg_tech Power Member

    Não precisas. O router faz essa função de distribuir net pelos pc's da rede. cumps
     
  6. Aninha28

    Aninha28 Power Member

    Boas!
    Uso o mesmo Router D-Link e estou com um problema.
    Ontem ao instalar o Windows Vista no PC, e ligar à internet, não consegui instalar o router através do CD.
    O PC não reconhece o router. Verifiquei se os cabos estavam bem ligados, e estavam.
    Lembro-me que quando tinha o Windows XP, para instalar o Router, tinha que ir à pasta "Os meus locais na rede" e activar a "Ligação de área local" porque se encontrava desligada.

    E penso que o problema seja esse no Vista, agora a minha dúvida é, como é que se faz isso no Windows Vista?


    Aguardo resposta!
    Cumps*
     
  7. trapko

    trapko Power Member

    O router nao se instala...

    Se queres aceder á net basta ligares o router e procurares a tua rede no vista ;)
     
  8. Aninha28

    Aninha28 Power Member

    Talvez "instalar" não tenha sido a palavra correcta.. :002:

    Mas o router não comunica com o PC ..
    E também tenho um portátil, e estou a utlizar o router e funciona tudo correctamente, agora no PC a ligação é feita por um cabo Ethernet, mas penso que o problema não seja no cabo, porque isto aconteceu depois de ter instalado o Vista.

    Coisa que já me arrependi, mesmo sabendo que o XP é muito melhor.
     
  9. Aninha28

    Aninha28 Power Member

    LOL!
    Que grande burra! ahaha
    Esqueci-me completamente, que ao instalar o Vista, tive que formatar o PC, logo os drives da placa de ethernet teriam que ser instalados. Lembrei-me que poderia ser essa hipótese, e fui procurar os cd's do PC e ao terminar a instalação, reconheceu logo o router automaticamente.. :002:
     
  10. tenho internet sem fios sapo há cerca de um ano, alguém saberia me responder se o router funciona com outra empresa ou é "bloqueado" somente para sapo?
    pode ser que haja esta resposta em outro tópico se for o caso me passem o link. obrigada
     
  11. bernardo11

    bernardo11 Power Member

    Se o router for da Sapo está bloqueado.
     
  12. é da sapo mesmo, vou tentar vender a outra pessoa, pois vou mudar-me. obrigada!
     

Partilhar esta Página