1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas! :S

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MaikeD, 22 de Abril de 2007. (Respostas: 7; Visualizações: 531)

  1. Boas!
    Gostava de saber se alguém me podia ajudar com este problema: Há uns dias formatei o PC porque aparecia um erro de registo do Windows, mas enquanto formatava o PC o computador crashava e tinha de começar tudo de novo lá consegui formatar e instalar o Windows, instalei aquilo que tinha a instalar e pareceu me que não havia problema nenhum, mas passado umas horas o computador encravou e ao encravar fazia um barulho tipo um guinchar, achei estranho e reiniciei o PC, mas o problema tem continuado.. O PC tem uns 3 anos e o disco é de 120GB e é a 1ª vez que me acontece isto, será que alguem sabe o que possa fazer?

    Obrigado!
     
  2. WindWalker

    WindWalker Power Member

    Pode ser muita coisa.

    Começa por correr o Memtest (grava num CD ou disquete) e verificar quais as temperaturas e voltagens reportadas na BIOS.
     
  3. Romani48

    Romani48 Power Member

    Ou são as mems (tira uma, troca as duas, corre memtest - escolhe), ou o disco tem sectores danificados, ou então a fonte está a dar as ultimas e poderá estar a levar alguma coisa consigo?

    Já agora vê as temperaturas, verifica como se encontra a pasta térmica no CPU e se for o stock cooler verifica se não está também cheio de pó e assim..
     
  4. luikki

    luikki Power Member

    começou a guinchar? tens algum macaco dentro da máquina????
    barulhos "esquesitos" tem, normalmente origem nas fans, sejam da fonte, ou do cpu cooler ou da caixa...
    testa com outra fonte e verifica se não isso cheio de pó.....
     
  5. vascorama

    vascorama Power Member

    pelo guinchar cheira-me a disco marado.tive um problema semelhante, eram guinchos curtos seguidos de tipo um estalinho e guincho outra vez, tipo um loop que não acabava...tinha sido o disco que havia falecido.
     
  6. A memória é nova, quanto ás temperaturas, a do CPU é de 50ºC e a do sistema é de 40ºC,
    VCORE - 1,640V +-,
    notei é que a gráfica está um bocado quente de mais!
    Quando corro um jogo, costuma crashar =\
    Qual é o Memtest que devo sacar? :S

    Obrigado :)
     
    Última edição: 22 de Abril de 2007
  7. Romani48

    Romani48 Power Member

    UIII 50ºC com esse AMD?? isso está mau! pelo menos parece me que tão alto (sem OC) só mesmo os Prescott :P...
     
  8. luxboy

    luxboy Power Member

    a guinchar??? deve mesmo ser disco com sectores danificados o mesmo a mecanica interna a falhar, logos, os crashs... e os crashs a instalar o windows.. erro de registo.. tudo bate certo.. :)
     

Partilhar esta Página