1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio
  3. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

problemas USB em Windows XP

Discussão em 'Windows Desktop e Surface' iniciada por mafas, 17 de Maio de 2002. (Respostas: 12; Visualizações: 4487)

  1. mafas

    mafas Power Member

    não consigo utilizar periféricos usb no meu computador c/ windows xp. tenho uma board recente com a bios correctamente configurada, o próprio windows tb não aparenta problemas, mas qd ligo o rato ou o gamepad... népia, detecta mas não consegue identificar o dispositivo.

    alguém faz ideia do que possa ser?

    agradeço a ajuda.
     
  2. savagedemon

    savagedemon Banido

  3. Crusher

    Crusher Power Member

    Que mobo é que tens?
    É que por exemplo na K7S5A (SiS735), é necessário um patch, para que o hardware USB seja detectado no WinXP.

    Se a tua board for essa ou equivalente saca este patch.
     
  4. Lucky_JL

    Lucky_JL Power Member

    eu tenho essa board e nunca precisei de patch ...
    nem para o scanner hp nem para a easydisk usb ...

    :)
     
  5. Raptor

    Raptor OC Legend

    Mafas, se nos puderes indicar qual é a tua motherboard?

    Já agora, pode ser uma questão absurda, mas tens as portas USB activadas na Bios? É que eu às vezes esqueço-me de as ligar depois de benchar!!! :D
     
  6. mafas

    mafas Power Member

    Visitei o fórum da http://www.viaarena.com e o website http://www.usbman.com/ e recolhi algumas informações relativas a este problema que ao que parece é muito frequente nos chipsets VIA, sejam kt133, kt133a, kt266 ou kt266a. O kt266 tem até um patch específico (http://downloads.viaarena.com/drivers/others/New_74_Patch.zip).
    Existe também um "USB filter patch" em http://download.viahardware.com/usbf_110.zip , mas é só para casos específicos.


    Algumas das dicas que recolhi foram:

    "I've disabled the 'IRQ (what ever that is) for VGA'. Everything now seems to work in respect of the USB ports."

    "USB does NOT like to be Overclocked"

    "You can disable your Serial ports in BIOS that will free up an IRQ"

    "Power Management - Disabled
    Plug and Play Operating System - Enabled (Disabling Plug and Play OS can cause errors in Windows IRQ Steering). Some systems may perform better with this option Disabled. Try both if you are having IRQ problems.
    IRQ's Assigned - Auto or Operating System
    USB Keyboard - DOS or BIOS
    Write Pipeline Cache (FIC Motherboards and others) - Disabled
    System Bios Cacheable - Disabled
    Chip Performance Speed - Normal"


    Aqueles que não conseguiram mesmo resolver os problemas e optaram por comprar uma placa controladora PCI -> USB tiveram bons resultados. As marcas preferidas foram OPTI e Lucent e as que tinham chip VIA ficam excluídas por razões óbvias.
    No site USBMan pode encontar-se uma lista de placas PCI / USB testadas e aprovadas:
    http://www.usbman.com/Guides/Upgrade Card Manufacturers.htm


    Só vou poder experimentar estas dicas daqui a uns dias, mas depois comunico os resultados. Entretanto, se alguém quiser aprofundar o tema, agradeço.

    ----------------------------------------------------------
    a minha machine:
    Soltek SL-75DRV (Via kt266 chipset) com TUDO ACTUALIZADO
    Duron 1000
    384 MB ram DDR marca desconhecida
    Kyro II
    Som on-board
    Placa de rede Genius GE2500IIISE PCI
    Rato Logitech (USB/PS2)
    Gamepad Microsoft Sidewinder (USB)
    Windows XP Home Edition com todos os patches
    controlador USB on-board: All-Enabled e USB Keyboard também
    acho que é tudo...
     
  7. JeFFemiG

    JeFFemiG Power Member

    eu tb tenhu algums probs kom as USB ports no WIN xp.
    so tenhu o modem ligado, e as vezes tou na net e derrepente.... mensagem de erro do windows a dizer k n foi encontrado Hardware ligado na porta usb.... !!?? e pumbas net abaixo.. dp so la vai mm kom um reboot... estranhu.... lol
     
  8. Andr0m3da

    Andr0m3da Power Member

    "Que mobo é que tens?
    É que por exemplo na K7S5A (SiS735), é necessário um patch, para que o hardware USB seja detectado no WinXP. "

    até pode ser que exista esse problema, mas eu não o tenho ;)
    printer e zip a bulir a 100%
     
  9. iJFerreira

    iJFerreira Banido

    Só eu sei, poooooorque é queeee muuuudeeiiiiiii !
     
  10. Raptor

    Raptor OC Legend

    hehehehehe... semos dois jorge! :D
     
  11. Andr0m3da

    Andr0m3da Power Member

    eu tb mudava ma$ não tenho tempo $$$$$.
     
  12. Jedi

    Jedi Power Member

    o meu velho pII 350 com windows XP profissional tem quatro USB devices ligados e nunca me deu qualquer tipo de problemas.

    :001: :-D :001: :-D :001: :-D
     
  13. mafas

    mafas Power Member

    fico feliz por a vida estar a correr bem ao teu pII 350.

    o meu pII 333 também funciona nas horas (o chipset BX é muito bom) mas por-lhe o windows xp é o mesmo que amarrar um camião a um fiat 127...
     

Partilhar esta Página