1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas

Discussão em 'Windows 7 e anteriores' iniciada por PedroVieira, 17 de Outubro de 2008. (Respostas: 26; Visualizações: 1181)

  1. PedroVieira

    PedroVieira Power Member

    Olá.

    Meu Computador anda com Problemas em aceder a alguns sites..
    Quando entro no respectivo site, o site manda-me de volta a pagina inicial.
    Alguém me pode ajudar a resolver o Problema?

    Agradecia..

    Se precisarem de mais Informações peçam .

    Obrigado
     
  2. Blue Zee

    Blue Zee Power Member

    Tente isto e depois diga-nos o resultado.

    Zee
     
  3. PedroVieira

    PedroVieira Power Member


    Amigo, não deu..
     
  4. PedroVieira

    PedroVieira Power Member

    Ninguem me sabe explicar?
     
  5. forgetwario

    forgetwario Power Member


    E que tal dizeres qual o teu sistema operativo, tal como o browser (internet explorer, firefox...) , e anti virus?
    'e que assim do nada so dizendo isso 'e dificil responder...
     
  6. PedroVieira

    PedroVieira Power Member

    Windows XP Home Edition
    Uso IE8 e Mozilla Firefox
    Anti-vírus não tenho ainda.
     
  7. forgetwario

    forgetwario Power Member


    E que tal instalar um anti virus?? :O
    Deixo-te aqui alguns dos sites :

    http://baixaki.ig.com.br/download/kaspersky-anti-virus.htm -> Kaspersky Anti-Virus 7.0.1.325

    http://baixaki.ig.com.br/download/avast-home-edition.htm -> Avast! Home Edition 4.8


    E so depois sim vai á net ! porque andar a surfar na net sem anti virus 'e bastante normal que isso te aconteça amigo.

    Instala um desses 2 que embora sejam em trial sempre ajuda a limpar, quase de certeza que isso é um pequeno virus...

    Epa, o ppl ate com anti virus lixa-se na net.. e dpx voçe anda sem anti virus?? e tem problema? nao seria de esperar??
    ...
    aguardo respostas pos instalaçao de anti virus...
     
  8. Blue Zee

    Blue Zee Power Member

    Não deu... o quê?
     
  9. forgetwario

    forgetwario Power Member

    Pelo que deu para perçeber é que ele instalou e continuou com o mesmo problema, mas de facto ele anda na internet sem anti virus... só isso diz tudo.
    O mais certo 'e ter apanhado algum pequeno "trojan" e entao cria esse erro, hoje em dia quem é que anda na net sem anti virus????..

    Quase q me arrisco a dizer que isso, é querer mandar o pc para a .. !"#"!#da... xDD
    []
     
  10. Blue Zee

    Blue Zee Power Member

    É verdade, não há milagres...:rolleyes:
     
  11. forgetwario

    forgetwario Power Member

    lool, coitado do rapaz, deve ser novato em "surfar" na net...
    andar sem anti virus ,,, :S
    uma má opçao
     
  12. PedroVieira

    PedroVieira Power Member

    Instalei anti-vírus, reiniciei o PC e não deu novamente.
     
  13. Blue Zee

    Blue Zee Power Member

    Descarregue o HijackThis v. 2.0.2 daqui (use o installer):
    http://www.trendsecure.com/portal/en-US/tools/security_tools/hijackthis/download

    Instale e arranque o programa usando o ícone criado no ambiente de trabalho.

    Clique Do a System Scan and Save a Log File.

    Quando o scan acabar será criado um ficheiro de texto com o seu log.

    Copie o log e coloque-o aqui.

    NÃO
    tente usar o HJT para qualquer limpeza sem ajuda.

    Logo que coloque o log veremos como prosseguir.

    Zee
     
  14. PedroVieira

    PedroVieira Power Member

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 11:06:20, on 18-10-2008
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v8.00 (8.00.6001.18241)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programas\Alwil Software\Avast4\aswUpdSv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programas\Alwil Software\Avast4\ashServ.exe
    C:\WINDOWS\system32\RUNDLL32.EXE
    C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programas\DNA\btdna.exe
    C:\Programas\SUPERAntiSpyware\SUPERAntiSpyware.exe
    C:\Programas\Belkin\F5D8053\Belkinwcui.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\Programas\Alwil Software\Avast4\ashMaiSv.exe
    C:\Programas\Alwil Software\Avast4\ashWebSv.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\Programas\MSN Messenger\usnsvc.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\Programas\Mozilla Firefox\firefox.exe
    C:\Documents and Settings\PedroWieira\Ambiente de trabalho\Microsoft Office Enterprise 2007 ([email protected])\setup.exe
    C:\DOCUME~1\PEDROW~1\DEFINI~1\Temp\ose00000.exe
    C:\WINDOWS\system32\msiexec.exe
    C:\Programas\MSN Messenger\msnmsgr.exe
    C:\Programas\Trend Micro\HijackThis\HijackThis.exe
    C:\Programas\Alwil Software\Avast4\setup\avast.setup

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Hiperligações
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [MsnMsgr] "C:\Programas\MSN Messenger\MsnMsgr.Exe" /background
    O4 - HKCU\..\Run: [BitTorrent DNA] "C:\Programas\DNA\btdna.exe"
    O4 - HKCU\..\Run: [SUPERAntiSpyware] C:\Programas\SUPERAntiSpyware\SUPERAntiSpyware.exe
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIÇO LOCAL')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Serviço de rede')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
    O4 - Global Startup: Belkin F5D8053 N Wireless USB Adapter Utility.lnk = C:\Programas\Belkin\F5D8053\Belkinwcui.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programas\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programas\Messenger\msmsgs.exe
    O15 - ProtocolDefaults: '@ivt' protocol is in My Computer Zone, should be Intranet Zone (HKLM)
    O15 - ProtocolDefaults: 'file' protocol is in My Computer Zone, should be Internet Zone (HKLM)
    O15 - ProtocolDefaults: 'ftp' protocol is in My Computer Zone, should be Internet Zone (HKLM)
    O15 - ProtocolDefaults: 'http' protocol is in My Computer Zone, should be Internet Zone (HKLM)
    O15 - ProtocolDefaults: 'https' protocol is in My Computer Zone, should be Internet Zone (HKLM)
    O20 - Winlogon Notify: !SASWinLogon - C:\Programas\SUPERAntiSpyware\SASWINLO.dll
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Programas\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: avast! Antivirus - ALWIL Software - C:\Programas\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Programas\Alwil Software\Avast4\ashMaiSv.exe
    O23 - Service: avast! Web Scanner - ALWIL Software - C:\Programas\Alwil Software\Avast4\ashWebSv.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

    --
    End of file - 4755 bytes


    Deu isto.
     
  15. Blue Zee

    Blue Zee Power Member

    [FONT=Verdana, sans-serif]Reinicie em [/FONT][FONT=Verdana, sans-serif]Modo de Segurança[/FONT][FONT=Verdana, sans-serif] depois de pressionar [/FONT][FONT=Verdana, sans-serif]F8[/FONT][FONT=Verdana, sans-serif] ao arrancar o sistema, faça um scan com o HJT e seleccione as seguintes entradas para limpar com o HJT (clique no quadradinho à esquerda de cada uma):
    [/FONT]

    [FONT=Verdana, sans-serif]O15 - ProtocolDefaults: 'file' protocol is in My Computer Zone, should be Internet Zone (HKLM)[/FONT][FONT=Verdana, sans-serif]
    [/FONT]O15 - ProtocolDefaults: 'ftp' protocol is in My Computer Zone, should be Internet Zone (HKLM)
    [FONT=Verdana, sans-serif]O15 - ProtocolDefaults: 'http' protocol is in My Computer Zone, should be Internet Zone (HKLM)[/FONT]
    [FONT=Verdana, sans-serif]O15 - ProtocolDefaults: 'https' protocol is in My Computer Zone, should be Internet Zone (HKLM)[/FONT]


    [FONT=Verdana, sans-serif]Faça a limpeza, reinicie o sistema em [/FONT][FONT=Verdana, sans-serif]Modo Normal[/FONT][FONT=Verdana, sans-serif].[/FONT]


    [FONT=Verdana, sans-serif]Teste e comente.

    Zee
    [/FONT]
     
  16. PedroVieira

    PedroVieira Power Member

    Não funcionou amigo..
     
  17. Blue Zee

    Blue Zee Power Member

    Pedro,

    Por favor não se poupe nos comentários.

    Não funcionou, o quê?

    Que problemas tem exactamente neste momento?

    Reiniciou o computador depois de correr o HJT?
     
    Última edição: 18 de Outubro de 2008
  18. Blue Zee

    Blue Zee Power Member

    Se mesmo assim não tem acesso à internet (se é disso que estamos a falar...), faça Start > Run e digite

    netsh winsock reset

    Pressione Enter, reinicie o computador e teste agora.

    Zee
     
  19. PedroVieira

    PedroVieira Power Member

    Nao funciona na mesma.
    Quando acedo ao site volta-me a pagina inicial..
    Fiz tudo que está acima descrito..
     
  20. PedroVieira

    PedroVieira Power Member

    Eu tenho acesso a net.
    Nao consigo é fazer login num site..
     

Partilhar esta Página