1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas ......

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mussle, 3 de Novembro de 2002. (Respostas: 0; Visualizações: 628)

  1. mussle

    mussle Power Member

    Oix...
    Tenho um problema que não consigo determinar a causa. Não sei se é da motherboard (tenho uma epox 8k3a+), se é da plca gráfica (geforce 3 ti200) ou se é da ram (512 mb em 2 dimm de 256 mb pc2700 nanya (são sticks ekivalentes)). Tenho a ram em definiões agressivas (mas estável, testei durante várias semanas), não tenho oc nem no cpu nem na grafica. O cooler pro cpu é um v7+, e as temps andam pelos 42/44ºC, por isso tb n é daí. O OS é o win me, não me tem dado probs.
    O que se passa, é que me dá erros frequentes no explorer (erros de kernell, etc..) para além de paralisar os jogos, como o ut e nsf hp2. Isto tudo desde à uns 2/3 dias. Tenho os drivers mais actuais, quer pra board, quer pra grafica, a bios mais recente.
    Dps reinstalei o reinstalei o win, fiz nova partição do disco, e limpei o pó q tava na board, devido à quantidade de ventoinhas dentro da caixa.
    Os probs com o explorer passaram, mas com os jogos n. Já mudei a ram pras definiçoes normais, já puz o agp em 1x, e continua a dar-me o mm problemas nos jogos. Os jogos encravam. Exprimentei o DirectX 8.1, 8.2 e agora tou no 9, e em tdos me encrava os jogos. Já exp. tb vários drivers pra Geforce e em tdos acontece o mm.
    Sinceramente n sei qual será o prob., a principio pensei q seria da memoria, pelas definiçoes mais agressivas, mas mm na configuração normal, dá os mm probs. Não sei se é da grafica ou da board. Ambas tão da garantia, e é levar à loja, mas tinha q saber qual é q seria o possivel prob. Mas a principio estou mais inclinado pra q seja um board a nivel da board.
    Agradeço a vossa ajuda....
    :)
     

Partilhar esta Página