1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Probs ao correr o NFS HP2...

Discussão em 'Jogos - Discussão Geral' iniciada por Rickyman, 30 de Dezembro de 2002. (Respostas: 13; Visualizações: 828)

  1. Rickyman

    Rickyman Guest

    Olá ppl !
    Eu tenho o NFS HP2 e estou a tentar correr isto com uma GF4 MX440 SE da MSI, e com as settings dos gráficos em default o jogo corre com uma framerate mt baixa e mesmo k ponha os gráficos quase no minimo continua lento mas melhora e mesmo no minimo corre melhor mas ainda com mt lentidão, enquanto com o UT2k3 corre tudo fixe com graficos fixes a 1024x768x32bits e com as opções em default o k se passa com o NFS HP2 ? Um colega meu tem o PC mais fraco k o meu um AMD 750Mhz e uma GF2 MX 32Mb e corre o jogo mais ou menos pelo menos melhor do que eu, o k é k tá mal ?

    Obrigado pela ajuda.

    ____________________________________________
    Motherboard Asus A7V (Bios 1009)
    AMD T-Bird @ 1Ghz cooled by Tt Volcano 7+
    384Mb SDRAM CAS 3
    Seagate Barracuda IV 40Gb ATA100
    MSI Geforce 4 MX440 SE 64DDR AGP4x
    Creative SB 64V PCI
    DVD-ROM LG 12x40x
    Gravador Philips 8x4x32x
    17" Sony E230
    Windows XP Pro SP1
    Via 4in1 V.4.43
    Nvidia Detonator V.41.09
    3DMark.: http://service.futuremark.com/compare?2k1=5472801
     
  2. Venom

    Venom Power Member

    Ja experimentaste com outros "detonator's"??? Experimenta os 40.72 pode ser k dê, pelo menos comigo ta a dar, mas a minha grafica, não é igual a tua...:rolleyes:

    Pode ser varias coisas...
     
  3. Rickyman

    Rickyman Guest

    afinal é da gráfica k não suficientemente potente, eu utilizava a camara em k o carro ta mais longe e apanha com mais objectos e tava mt lento, agora mudei pra uma em k o carro ta perto e apanha menos objectos e ta fixe, só quando tenho adversários a frente e k corre um bocadinho mais mal, mas se mudar de 32bits para 16bits já deve correr bem.

    Obrigado pela ajuda, ainda k tenhas só sido tu a responderes.
    Obrigado.

    Fica bem.
     
  4. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Já viste o tempo q passou desde que criaste a thread? já viste em q altura do ano estamos?

    Quanto à gráfica de facto essa versão SE não ajuda mt não... anyway acho que o jogo devia correr bem nem que fosse a 640x480... desinstala os drivers da gráfica e instala os ultimos (www.guru3d.com).
     
  5. Fivewin

    Fivewin Power Member

    É por essas que por vezes mesmo que saiba a resolução para o problema ou tenha a ideia como se resolve que não digo e quando digo é a 2/3 pessoas daqui.
     
  6. Rickyman

    Rickyman Guest

    Não sei se essa foi pra mim ou não, mas se foi, desculpem mas como eu to de ferias tenho tempo pra vir aki vocês podem ser mais velhos k eu e têm mais coisas k fazer eu tenho 21, e ainda não trabalho só to na escola, por isso n tenho mt k fazer.

    Obrigado pelas respostas n mesma, e desculpem mais uma vez a pressa, mas eu sou um viciadão em PCs e jogos k nem nesta altura do ano paro de jogar.

    Fiquem bem e Bom Ano Novo.

    Desculpem mais uma vez...eu n kero fazer "inimigos" aki porque se não n consigo kem me ajude nos varios probs k possa ter e kero dar-me bem com todo o ppl.
     
  7. Fivewin

    Fivewin Power Member

    O problema não é tanto a questão do tempo, é que por vezes quem coloca estas dificuldades experimenta o jogo e se dá erro não perdem tempo a tentar saber o que possa ser, é logo thread, quando a maior parte das vezes é "azelhice". É o que costumo dizer não lêem os readme que vem com os jogos.
     
  8. AwakE

    AwakE Banido

    Sim mas esse HP2 deu problema a muita gente.

    A mim pelo menos n me corre como deve ser e tenho uma Radeon 8500. E bem que posso por a 640*480 que fica na mm. O jogo parece que embirra com algumas configurações.

    Como tb n curti o jogo, nem me preocupei mais com isso.
     
  9. [siLciR]

    [siLciR] Power Member

    eu jogo a 640x480 com uma radeon ve 64 e corre entre os 40 e 60 fps.... n é mau acho eu...
     
  10. Fivewin

    Fivewin Power Member

    40-60 fps em minha opinião chega e sobra para jogar, aliás mais de 30 em simuladores já é bom, marca essa que no GP4 eu só consigo prescindindo de alguns eye candy's.
     
  11. Rickyman

    Rickyman Guest

    Eu n sou nenhum azelha, tb n sei tudo como é obvio, mas azelha n sou !

    Eu só reparei que o jogo corria melhor com outra camara escolhida porque dp comecei a testar, mas há uma coisa k ainda n percebi. Eu quando entro no jogo e começo a jogar tá tudo fixe, mas passado algum tempo (2h ou 3h) o jogo dá-me uma granda kebra e dp volta ao normal. Já pensei k isto fosse da RAM mas o recomendado do jogo é 128 e eu tenho 384, CPU tb n é porque o recomendado e 800 e o meu é 1000, o k é k pode ser ? WinXP ? Ou drivers ? Tenho k esperimentar trocar os drivers... e voltar pros k ainda nunca me deram probs k foram os 29.42.

    Posso demorar a descubrir a solução pra um prob mas acabo kuase sempre por a descubrir, só k eu ponho logo threat pra ver se resolvo mais depressa o prob...

    Fiquem bem e bom ano novo.
     
  12. D4rk Sid3r

    D4rk Sid3r What is folding?

    experimentem por o som em stereo e dps digam qualquer coisa... :)
     
  13. FASC

    FASC Power Member

    Exactamente. Em vez de 5.1, experimenta pôr o som em stereo, e vê os FPS a subirem! ;)
     
  14. D4rk Sid3r

    D4rk Sid3r What is folding?

Partilhar esta Página