1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio
  3. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Probs Apos Instalacao de WMP9

Discussão em 'Windows Desktop e Surface' iniciada por Baía, 25 de Agosto de 2002. (Respostas: 2; Visualizações: 1038)

  1. Baía

    Baía Power Member

    Ora bem... eu até percebo as intenções da MS com isto, mas aqui vai o que se passou:
    Instalei o WMP9 Beta build #2848 e tive que reiniciar a máquina (pra variar)... qdo arrancou, o XP, gerou uma mensagenzita no canto inferior esquerdo do meu ecrã que diz:
    "Windows XP Professional
    for testing purposes only, build 2600"
    E esta mensagem está cá sempre

    O que eu vos pergunto é: como é que eu tiro daqui esta m....????

    Só instalando o XP de novo??? "i hope not"...


    Check it:
     
  2. hmf

    hmf Power Member

  3. Baía

    Baía Power Member

    Poix... mas pelos vistos a versão que sacaste já estava leaked... mesmo assim eu já descobri um .reg que altera o registry e limpa isso.... para quem quiser... está aqui
    De qq forma... obrigado na mesma

    Já sabem... se instalarem o WMP9...façam um Restore Point antes da instalação ou simplesmente apliquem esta patch!


    Outra coisa... o canto é o inferior direito para o utilizador!
     

Partilhar esta Página