1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Probs com a rede no XP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por CrazyBomber, 14 de Março de 2004. (Respostas: 6; Visualizações: 675)

  1. CrazyBomber

    CrazyBomber Power Member

    Boas.
    Tenho um PC onde instalei hoje o XP (antes tinha o ME :puke: ), e acontece mt algo eskezito com a ligação à rede:
    A placa de rede é detectada como uma Asound 10/100Mbit Based Fast Ethernet Card.
    A configuração da rede correu normalmente, fiz tal como nos outros 2 pc's, e a ligação da rede detecta a ligação! Diz q tá ligada, mas não envia nem recebe nada!! 8o
    Não percebo pq faz isto, já q a placa de rede tava a funcionar na boa no ME, e o XP não detecta probs nenhuns, nem nada...
    alguém tem sugestões? ajudava me bastante...
     
  2. Caldense

    Caldense Power Member

    talvez a firewall interna do winxp ligada?
     
  3. CrazyBomber

    CrazyBomber Power Member

    Neps, ta desligada... akilo nem detecta ip's nem nada... da-lhe um todo eskezito. e se for eu a configurar, tb nao manda nem recebe nada...
     
  4. CrazyBomber

    CrazyBomber Power Member

    Plz, ng pode ajudar?? precisava de ter isto a funcionar esta noite, ainda :'(
     
  5. ruymoreira

    ruymoreira Power Member

    tens router? ás vezes o xp não consegue detectar autommaticamente os IP's... o outros 2 pc's tb tem xp?

    se for o XP pro, o melhor a fazer é usar o wizard do ID de rede. tem sido a minha solução p/ os pc's que se recusam a aceder à rede.

    verifica os ip's dessa máquina e tenta "pingar" as outras máquinas; pelo que dizes tem tudo a ver com ip's!!!
     
  6. kazuza

    kazuza Power Member

    Para tu dizeres que o XP lhe atribui um IP esquisito, é porque há aí algures na rede um servidor DHCP que não cumpre a sua função...

    Faz

    "ipconfig /renew" na linha de comandos e observa os resultados ....
     
  7. CrazyBomber

    CrazyBomber Power Member

    Após investigar melhor o assunto, descobri uma cena: O windowsXP anda completamente às aranhas com a tal placa de rede. É como se nunca tivesse ouvido falar dela...
    Trata-se de uma SafeWay, e tive de ir sacar os drivers ao site dakilo. Dps disso a rede configurou bem e funciona agora na boa :)
    Thx pla ajuda, ainda assim :D
    [[]]'s
     

Partilhar esta Página