1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Probs com as TI

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NYCAP, 21 de Janeiro de 2003. (Respostas: 2; Visualizações: 566)

  1. NYCAP

    NYCAP Power Member

    ppl n sei se já se passou com alguem o mm que se ta a passar cmg e com um friend meu é que tenho uma creative ti4400 numa board gigabyte 8irxp e a placa apareçe sempre com artefactos na imagem ou seja quadrados e riscos... drivers n é pk ao arranque do pc ja me aparece esses defeitos se meter outra grafica trabalha sem qq prob (a placa ta boa ja foi experimentada noutro pc com uma board da soltek) com uma msi tb n deu >( >( mais curioso é que tenho um amigo meu que comprou um p4 com uma board da msi agp 8x e a ti 4200 dele da msi n trabalha com a board dele apareçe a imagem toda distorçida mas metendo-lhe outra grafica (neste caso foi uma hercules 4500 tv-out) ja corre tudo nas perfeiçoes será que alguem tem o mm prob e saiba alguma resoluçao pra isto [[]]]´s
     
  2. RuJotta

    RuJotta Power Member

    Um upgrade de BIOS poderá resolver a situação. Ou não.
    É tentar ou trocar a placa por outra.
     
  3. SimpleFriend

    SimpleFriend Power Member

    Tal como o blashyrkh te disse tenta fazer um update á bios. Podes tb optar por trocar a placa, pq pode ser mesmo algum problema da placa gráfica, se n for tb n há problema pq vais trocar por uma igual e n perdes nada.
    Q gráfica tinhas antes? é q os drivers ou alguma coisa da anterior pode tar a fazer conflitos, por vezes qd se muda de uma Nvidia para uma ATI ou vice-versa acontecem umas cenas estranhas, como te ta a acontecer a ti. Experimenta eliminar todos os drivers q digam respeito a placas gráficas, dp instalas os drivers pa essa. Se n der experimenta tb um Format ao disco.
    :003: :003:
     
    Última edição: 26 de Janeiro de 2003

Partilhar esta Página