1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Probs com P4C800

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kazuza, 17 de Setembro de 2003. (Respostas: 6; Visualizações: 668)

  1. kazuza

    kazuza Power Member

    Tenho aqui uma P4C800 que está integrada no meu PC e funciona geralmente bem..

    Ontem, pura e simplesmente o windows encerrou (mas encerrou mesmo! ) e a partir daí o PC liga-se sózinho, e desliga-se passado poucos segundos.
    esperando algum tempo (não constante) volta-se a ligar sozinho...
    Tem que se desligar a fonte da tomada, para o pc funcionar normalmente!

    O Botão de power não liga o PC, só desliga!

    O Botão está bom
    As ligações estão bem
    Não está nada queimado (pelo menos parece)

    A board tem menos de 1 semana...

    Alguém teve este problema?
    Como o resolveu?
     
  2. kazuza

    kazuza Power Member

    Atão [email protected]?
     
  3. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    A minha é a deluxe mas nunca tive nenhum problema desses. Parece ser um mau contacto. Fica com corrente e depois fica sem corrente. Revê tudo pela milésima vez. Encaixe das placas PCI e principalmente gráfica. Eu testava com uma nova fonte. Experimenta. Não sei como ajudar mais.
     
  4. parece-me as ligações , ja' viste se ta tudo bem com o power SW ? o butao podia ser uma das causas desliga o power SW e liga o PC com uma chave de fendas e depois diz qq coisa .
     
  5. kazuza

    kazuza Power Member

    Tudo isso já foi verificado...

    Ainda pensei que fosse da PSU (QTEC 550W) mas, desliguei todos os dispositivos não essenciais para o arranque do sistema e troquei de fonte...

    Problema persiste...
     
  6. Slowmottion

    Slowmottion Power Member

    Serão os condençadores da MOBO?

    Estão inchados, ou babados?

    Troca de Board antes que passem os 7 ou 15 dias
     
  7. kazuza

    kazuza Power Member

    Resolvido! RMA com a gaja...

    Já tou a bulir com a nova (que por acaso, não sei porquê, parece-me mais lenta...)
     

Partilhar esta Página