1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Probs numa DFI AD70-SC.... HELP!!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por CaRaMeLo, 4 de Agosto de 2003. (Respostas: 3; Visualizações: 644)

  1. CaRaMeLo

    CaRaMeLo Power Member

    Viva pessoal....

    Tenho um amigo c uma DFI AD70-SC q teve uns probs e o pc foi pa ***** p reparar.
    E disseram-lhe q o prob era da cpu, trocaram por um XP2000+ (pagando a diferença) e dizem q qd faz o post (e nas props do windows) aparece Unknown CPU Type e nao o correcto nome da cpu, embora digam q tem a ultima bios e q trabalha bem....
    Isto é normal!?!?!?
    Podera tar a cpu em oc?!?!


    Abraços
     
  2. apoc

    apoc Power Member

    se o fsb estiver a 133Mhz e o cpu a 1.67Ghz ta ok.
    saca o cpuz daqui www.cpuid.com e confirma a velocidade do cpu e fsb

    faz o update a bios da board
    AD70-SC
     
  3. savanger

    savanger Power Member


    é perfeitamente normal quando uma motherboard está a usar uma BIOS que não consegue identificar correctamente o processador, apesar do chipset o suportar sem problemas.

    um update à BIOS resolve o problema http://www.dfi.com.tw/Support/Downl...DUCT_ID=1249&CATEGORY_TYPE=null&STATUS_FLAG=A
     
  4. SwimmerBoy

    SwimmerBoy Folding Member

    Eu sou o tal amigo....

    Quem quiser, a continuação dste post está num post "Só histórias...." no Overclocking e Cooling....


    Abraços
     

Partilhar esta Página