1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Processador não deu!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rogerioandcat, 18 de Janeiro de 2008. (Respostas: 10; Visualizações: 678)

  1. rogerioandcat

    rogerioandcat Power Member

    Bons dias,

    Eu tentei adicionar um Processador 3.0Ghz ao meu pc que tem uma placa mãe ( P4S533-E )
    E o pc ligava mas não dava imagem e os componetes não arrancavam...

    Tive de voltar a colocar o meu Processador 2.4...

    Será que a minha clanca suporta?

    Poderam me informar das Caracteristicas da minha Motherboard?

    Já procurei e não encontro nada a dizer o que suporta...

    Era para ir comprar uma grafica mas tenho medo que a Board não suporte :( podem me informar por favor?

    Obg

    Desculpem estar sempre a chatiar...
     
  2. lfernandes

    lfernandes Power Member

    fizeste reset à BIOS para ela assumir os novos valores do cpu?
     
  3. rogerioandcat

    rogerioandcat Power Member

    Nao

    Não :( não sabia que era necessario :(

    Porque eu dpx voltei a colocar o meu 2.4 e nao foi necessario a bios reconheceu e o pc ligou logo :)

    será disso?

    obg
     
  4. Soltex

    Soltex Suspenso

    Provavelmente será disso.Em relaçao a gráfica a tua board só suporta agp4x..
     
  5. rogerioandcat

    rogerioandcat Power Member

    hum ok

    Entao qual a grafica melhor para a minha board?

    obg
     
  6. Soltex

    Soltex Suspenso

    Deixa-t tar com essa que tens, é bem boa..
     
  7. rogerioandcat

    rogerioandcat Power Member

    soltex

    Queria meter uma melhorzinha pra ver se conseguia ter mais FPS no COD2 e ver se conseguia jogar COD4...

    Ja tou alterar o processador devido a isso mesmo...
     
  8. Soltex

    Soltex Suspenso

    Nao tens bons fps com essa gráfica? Se meteres esse processador deves ter mais de certeza..
     
  9. DJS

    DJS Power Member

    provavelmente o cpu será de 800mhz de bus e a tua board so suporta ate 533
     
  10. rogerioandcat

    rogerioandcat Power Member

    sim

    Tenho cerca de 100 fps mas deves enquando fico com 50 ou menos e obviamente queria por mais :D

    Eu agora tou com um problema porque dpx de tentar ligar o processador e nao deu...

    A placa de som da me um erro estranho ...

    Mas quando chegar a casa vou tentar ligar o processador novamente e depois desligo a bios e ligo para ver o que acontece...


    Estava a pensar adicionar uma destas graficas :

    Placa Grafica ATI HD 2600 Pro 512MB DDR2 DVI AGP
    Placa Gráfica GeForce 7600 Gs / AGP8x GIGABYTE

    :S

    Obg
     
  11. rogerioandcat

    rogerioandcat Power Member

    Nao me podem ajudar?
     

Partilhar esta Página