1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

procurar?...NÃO!

Discussão em 'Windows Desktop e Surface' iniciada por korsairtuga, 14 de Janeiro de 2008. (Respostas: 12; Visualizações: 948)

  1. korsairtuga

    korsairtuga Power Member

    Boas!
    tenho um problema,quando faço duplo clique numa pasta abre a aplicação "procurar" em vez de "abrir",8|, alguém sabe resolver isto?
     
  2. korsairtuga

    korsairtuga Power Member

    isto já me acontece há uns dias, não sei quantos... ninguém sabe uma maneira de alterar isto sem tocar em mais nada?
     
  3. dronepwn

    dronepwn [email protected] Member

    Isso com certeza é uma chave do registo alterada... não terás para aí uma virose?
     
  4. korsairtuga

    korsairtuga Power Member

    também já pensei nisso, entretanto já fiz uns scans (com o avg, é fraquinho eu sei mas é o que posso ter agora) e não deu em nada. não existe nada simples para alterar a ordem do context menu?

    agora estou aqui a lembrar-me que o anti-rootkit avg me deu resultado positivo há uns dias mas segui as instruções e não liguei mais, será que...?

    ok, está a dar qualquer coisa na pasta sistem32/drivers mas parece que é algo que está sempre a mudar de nome... encontrei lá uma pasta que tem como nome uns quadrados e que foi criada há um mês, é normal? o que fazer com ela?
     
    Última edição: 14 de Janeiro de 2008
  5. iOwA

    iOwA Power Member

    Lixo com isso, nao? os quadrados derivam de caracteres especiais á qual ele nao consegue escrever. de qualquer das maneiras faz backup da pasta.
     
  6. korsairtuga

    korsairtuga Power Member

    não resultou, o anti-rootkit continua a detectar uma pasta que eu não encontro e já "desocultei" tudo, até o spyware terminator a detecta, mas com um nome diferente claro, este é dos bons!
     
  7. Satan

    Satan Power Member

    Corre o spy doctor e o registry mechanic que isso passa-lhe
     
  8. caam14

    caam14 I'm cool cuz I Fold

  9. korsairtuga

    korsairtuga Power Member

    boas notícias para já,instalei o unhackme e após uns "reboots" o avg anti-rootkit deixou de encontrar a tal pasta na /drivers, continua a estar o "procurar" em primeiro lugar, não há un "botãozinho" onde resolver isto...? muito obrigado pelas dicas, estou a iniciar o online scan agora!
     
  10. korsairtuga

    korsairtuga Power Member

    não encontrou nada, fixe! mas continuo com o problema do "procurar" em primeiro lugar no menu de contexto! alguém sabe resolver isto? talvez através de uma aplicação?
     
  11. Romani48

    Romani48 Power Member

    tanta coisa.,.. ja tinhas feito o restauro de sistema que te aconselharam no primeiro post e as tantas ja tinhas resolvido isso.. é rápido e não custa nada... e nao perdes nada igualmente
     
  12. joooe

    joooe Power Member

    Abre uma janela de dos no windows e faz:

    regsvr32 /i shell32.dll


    Se não resultar tenta no registry:

    HKEY_CLASSES_ROOT\Drive\shell

    ou

    HKEY_CLASSES_ROOT\Directory\shell

    e vê se o valor está definido para "none". Se não estiver, escreve.
     
    Última edição: 15 de Janeiro de 2008

Partilhar esta Página