1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Programa para iBook G4 (Alugma urgência)

Discussão em 'Apple Geral' iniciada por eastern, 8 de Janeiro de 2007. (Respostas: 23; Visualizações: 1873)

  1. eastern

    eastern Power Member

    Boas

    Passa-se o seguinte:

    O meu Pai vai comprar um iBook G4, com as especificações deste último modelo que todos vocês ainda se devem lembrar.

    A utilização que ele lhe vai dar é muito simples: maioritariamente para um programa de genealogia em que está a trabalhar. O programa é o Personal Ancestral File (PAF), (que foi criado por uma variante qualquer de uma igreja...) que neste momento só existe para PC, embora esteja a ser programada uma versão para MAC, o MacPAF.

    Duas perguntas:

    - Com o Virtual PC ele pode usar este programa (PAF para PC) sem problemas?, E o Parallels também dá para estes processadores?

    - Alguém me pode dizer como é que arranjo a versão Beta do MacPAF, se é que já há acesso ela? é que não consegui....


    Desde já deixo os meus agradecimentos pela vossa preciosa ajuda

    -EASTERN-
     
  2. 96khz

    96khz Power Member

    Com os processadores PowerPC (G3, G4 e G5) não poderá correr o Windows de forma nativa (boot) nem através de software de virtualização como o Parallels ou o VMWare. Só através do VirtualPC da Microsoft. Embora este seja também software de virtualização, esta última opção é BASTANTE mais lenta, uma vez que para além de emular um Sistema Operativo (Windows) em cima de outro (Mac OS X), necessita também de emular as instruções do próprio processador (X86 em PowerPC).

    Na prática, se fosse eu, pensaria sériamente em adquirir um MacBook. Mesmo! Para esses fins não recomendo o iBook G4 de todo... a não ser que tenha acesso à versão Mac... e mesmo assim...
     
    Última edição: 8 de Janeiro de 2007
  3. abc

    abc [email protected] Member

    Virtual PC em qualquer coisa menos que um G5 com pelo menos 1GB de RAM (sendo minimalista porque só com 2GB é que a coisa é decente a meu ver) não corre, arrasta-se. É inutilizável.
     
  4. strikereg

    strikereg Power Member

    Com o Virtual PC não terá problemas em correr um programa desse tipo. O único problema que poderá haver é o de performance, mas como o programa não deve ter nada de puxado, não deve haver problema. O melhor é pôr o máximos de RAM possível no Ibook.

    O Parallels não funciona nos processadores G4.

    Relativamente a Beta, Google is your friend :)
    http://sourceforge.net/forum/forum.php?thread_id=1482448&forum_id=360023
     
  5. lidador

    lidador Power Member

    Aparentemente ainda não há versão pública (beta ou não) do MacPAF.
    Este site tem informação actualizada sobre todos os programas de genealogia para o Mac.

    http://www.macgenealogy.org/
     
  6. Mitch

    Mitch Banido

    se precisa de usar esse programa, ou compra um macbook ou então que compre um pc e não se meta em aventuras... comprar o ibook só porque é bonito, sendo a pior ferramenta que pode ter para usar o seu programa de trabalho essencial parece-me uma asneira de todo o tamanho.
     
  7. strikereg

    strikereg Power Member

    É capaz de ter alguma coisa a ver o facto do Ibook ser mais barato, não?
     
  8. Mitch

    Mitch Banido

    se o ibook é barato, também compra um pc mais barato: não é por aí.
     
  9. Watermelon

    Watermelon Power Member

    Nesta altura não faz sentido comprar um iBook ou qualquer outro mac com processadores PPC. Estão ultrapassados, seria deitar dinheiro para o lixo... se não se pode comprar um mac com intel mais vale comprar um Pc como disse o mitch...
     
  10. strikereg

    strikereg Power Member

  11. lidador

    lidador Power Member

  12. strikereg

    strikereg Power Member

    Parece que não é bem Beta ma é quase :)

    "For those that are impatient, the third private beta version is still posted in the forums on the SourceForge site for this project"
     
  13. abc

    abc [email protected] Member

    Não estão ultrapassados. Estão condenados à morte. São conceitos diferentes. Significa que o suporte futuro vai diminuir até desaparecer de vez.
     
  14. eastern

    eastern Power Member

    Boas
    Desculpem, mas só agora é que tive oportunidade de voltar ao forum.
    Já estive a googlar sobre o tema, e tb segui os link's que me aconselharam (desde já agradeço).

    Só mais uma pergunta:

    - Há um programa igual, que é o PAWriter II, que segundo eles dizem está melhor que o MacPAF, e a versão é para MAC. A pergunta é fácil... O iBook vai aguentar com isto não?
    No entanto vou aconselhar melhor o meu Pai para ver as vantagens Mac/PC.
    Cumps
     
  15. abc

    abc [email protected] Member

    Acredito que não vais ter problemas. Ao contrário do que disseram aqui a arquitectura PPC não está ultrapassada. O meu PowerBook G4 corre tudo o que é aplicação sem se lixar nas curvas perdoem-me a expressão. Uma coisa te garanto, convém que tenha muita RAM, quando tinha 512MB era um bocado miserável depois de algumas horas de uso ou em aplicações mais pesadas como o Photoshop. Outra coisa, tens que ter em mente que o Leopard é provavelmente o último SO lançado para PPC, ou seja, o suporte vai desaparecer a curto prazo para esta arquitectura.
     
  16. Watermelon

    Watermelon Power Member

    Não foi isso que eu quiz dizer. É claro que quem tiver macs com PPC ainda consegue bem trabalhar com eles... Por exemplo, o Powermac G5 ainda é uma grande máqiuna. Mas tens que admitir que não faz sentido estar a comprar um mac novo com PPC quando a Apple já fez a transição para Intel... Ninguém vai comprar um Powerbook em vez de um Macbook Pro...
     
    Última edição: 9 de Janeiro de 2007
  17. abc

    abc [email protected] Member

    Depende do preço ;) Se vendessem o PowerBook G4 17'' dos últimos novo por 500 euros, eu não pensava duas vezes. Sim, mas não vale a pena em regra comprar agora. Uma amiga minha comrpou um modelo de 15'' naquele período em que já toda a gente sabia que a transição Intel era uma realidade e acho que foi uma idiotice.
     
  18. lidador

    lidador Power Member

    Estou a escrever a partir do meu iBook G4 com sistema 10.4.7, 1.33 Mhz e 500 Mega Ram. Como tenho alguma experiência com genealogia e com programas de genealogia, acabei de instalar o PAWriter versão OSX e tenho a relatar que:

    a) O programa parece-me estar a ser bem gerido: a última versão é de 5 de Jan. de 2007 e o site tem um fórum público.
    b) O programa é muito rápido, embora que eu só o testei com duas bases de dados, uma com 140 pessoas e a outra com pouco mais de 400, isto porque não tenho à mão nenhuma base gigante com milhares de registos.
    c) O programa importou muito bem uma base que eu tenho no formato GEDCOM, o único problema foi que os caractéres acentuados (letras com acentos) foram convertidos em caractéres do tipo símbolos. No entanto se a base que quiser importar estiver num formato mais compatível com esse programa (como parece ser o caso), pode ser que esse problema não se verifique. De qualquer modo pergunte no fórum do programa.

    Os programas de genealogia são pouco exigentes em termos de capacidade do computador, trata-se essencialmente de programas de gestão de bases de dados, que trabalham fundamentalmente com texto. As exigências do programa também são baixas em termos de hardware, como indica o site:

    "I recommend a G3/G4/G5 processor running at 300 MHz or faster (1 GHz or faster for very large files); MacOS 8.6 or 9.x (including MacOS X in Classic mode) for the MacOS 9 version; MacOS 10.x for the MacOS X version; and at least 64 MB of free RAM. I also recommend at least an 800 x 600 color monitor (at least 1024 x 768 when using rollover help)."

    Pelo que foi apurado, parece que qualquer iBook será mais do que suficiente para a tarefa.
     
    Última edição: 9 de Janeiro de 2007
  19. eastern

    eastern Power Member

    Lidador:
    Se eu lhe mandar (por mail, por exemplo) um ficheiro exportado no Personal Ancestral File (versão PC), k é o k o meu pai usa, não se importa de ver se o consegue Importar para o PAWriter?
    Dava-me mesmo muito jeito.
    De qualquer forma agradeço.
    Cumps

    -EDIT-
    Posso por propositadamente palavras com acentos e cedilhas para verificar.
     
    Última edição: 9 de Janeiro de 2007

Partilhar esta Página