1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Programas nao abrem... (Urgente! Ajuda pfv)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rjlagarto, 14 de Julho de 2007. (Respostas: 14; Visualizações: 2786)

  1. Ora boas.
    Ontem apareceu um problema no meu computador, mas sei como, porque foi o meu primo que estava no pc, e tambem nunca vi um caso destes... preciso de ajuda para conseguir arranjar isto, tenho muitas coisas que nao posso perder...

    Eu acordei, e o meu primo disse-me que nao abriam programas no pc, entao eu fui ver, a ao olhar para o ambiente de trabalho, a unica coisa que estava mal, era nao aparecerem os icones da bandeja do canto inferior direito, apenas aparecem os icones das actualizaçoes, da ligaçao de area local, de remover hardware, e as horas... era suposto aparecer o antivirus e outras coisas...
    Ele disse que tinha reiniciado o pc, e tava na mesma, eu perguntei como e' que ele causou isto, ele disse que o pc ficou assim, quando ele tinha clicado 2x no ficheiro de install do CounterStrike que ele tinha no iPod, mas o install nao abriu, so abriu uma janela de processo e fechou em menos de 1 segundo... e a partir daqui, todos os programas que se tentam abrir (seja msn, kaspersky internet explorer, etc) fazem isso, os programas nao abrem, apenas aparecem aqueles processos em menos de 1 segundo, e o programa nao abre...

    Para meu espanto, e espero, que para minha sorte, so' consigo abrir o Firefox, e e' por causa disso que estou aqui a postar, para que me ajudem a resolver este problema feio..

    Consigo abrir algumas coisas, se clicar com o right button no icon, e fazer "executar como..." por exemplo o PES6, mas quando faço isso com o burn4free, o programa nao funciona bem e por isso nao consigo gravar coisas... estou a rasca, eu nao quero perder o que tenho no pc por causa desta situaçao estanha que apareceu.....

    Peço que me ajudem por favor...

    Abraço.
     
  2. issues

    issues Power Member

    usa o restauro do sistema, recua para uma data em que o sistema estava a trabalhar bem.
     
  3. O Restauro do sistema tambem nao abre... so aparece um processo e desaparece logo quase sem se ver... e fica tudo na mesma...

    Nem ao adicionar/remover programas no painel de controlo consigo aceder... nao abre praticamente nada... o firefox deve ser a unica coisa a funcionar melhor...
     
  4. luikki

    luikki Power Member

    instala e corre o hijackthis e posta a logfile...
     
  5. Saquei o hijackthis, consegui abrir com o winzip, extrai, e quando fui para abrir, aconteceu o que tem acontecido com todos os programas... so' abre um processo e fecha logo...
    Tambem tentei abrir o hijackthis com o right button e em "executar como..." e o que me aparece e' uma janelinha "Hijackthis" a dizer "Invalid picture"

    :(
     
  6. O processo abre muito rapido, mas como ja' tentei ver muitas vezes o que diz la em cima na janela do processo... vi que diz qualquer coisa como c:\\Programas\7-zip\7z.exe
    E' o que me parece, o que tenho mais dificuldades e' em ver o exe ... aparece muito rapido e tenho estado aqui a esforçar-me.

    Por acaso tenho o 7-zip mesmo nesse local do c:\\, mas nao vejo o que tem o 7-zip a ver com isto, sera que e' o que me esta a causar isto? so' agora depois de o ter instalado ha muito tempo?
    E' que nem o adicionar/remover programas abre, se nao ate desinstalava isto, ou entao tento mesmo com shit+del...

    Epa estou quase a bater com a cabeça das paredes... :(
     
  7. Imortal

    Imortal What is folding?

    Entra em modo de segurança e corre o hijackthis...
     
  8. Apaguei o 7z.exe (shift+del), e agora em vez do tal processo chato, quando abro qualquer coisa, como msn, ou outro programa, o que abre e' a janela de "Abrir com..."

    E agora no Adicionar/remover programas, quanto tento abrir, aparece uma janelinha com o nome "Painel de controlo" a dizer "C:\WINDOWS\System32\rundll32.exe
    Aplicaçao nao encontrada"

    Vou tentar entrar em modo de segurança... (mas se depois o pc nao arranca?)
     
    Última edição: 14 de Julho de 2007
  9. Bem, nao entrei em modo de segurança mas ao tentar abrir o hijackthis, agora como em vez de aparecer o processo (depois de ter apagado o 7z.exe), apareceu o "Abrir com..." e a partir dai fui ao hijackthis e fiz abrir, e que sorte, abriu o hijackthis! Fiz o scan com o log!
    Aqui esta'!

    -

    Logfile of HijackThis v1.99.1
    Scan saved at 14:38:16, on 14-07-2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programas\Ahead\InCD\InCDsrv.exe
    C:\WINDOWS\system32\LEXBCES.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\LEXPPS.EXE
    C:\Programas\Ahead\NeroNET\NeroNET.exe
    C:\Programas\Ficheiros comuns\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
    C:\Programas\Kaspersky Lab\Kaspersky Internet Security 6.0\avp.exe
    C:\Programas\Ficheiros comuns\Microsoft Shared\VS7DEBUG\MDM.EXE
    C:\WINDOWS\System32\svchost.exe
    C:\Programas\Webroot\Spy Sweeper\WRSSSDK.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\devldr32.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\Documents and Settings\Proprietário\Ambiente de trabalho\HijackThis.exe
    C:\WINDOWS\system32\wuauclt.exe

    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Hiperligações
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programas\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {06C739A1-A3FA-ACA2-EB53-98BA59A08C39} - C:\DOCUME~1\PROPRI~1\APPLIC~1\HolePing\Grim 16.exe (file missing)
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programas\Java\jre1.5.0_06\bin\ssv.dll
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Programas\Ficheiros comuns\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O4 - HKLM\..\Run: [CloneCDElbyCDFL] "C:\Programas\Elaborate Bytes\CloneCD\ElbyCheck.exe" /L ElbyCDFL
    O4 - HKLM\..\Run: [CloneCDTray] "C:\Programas\Elaborate Bytes\CloneCD\CloneCDTray.exe"
    O4 - HKLM\..\Run: [Lexmark X5100 Series] "C:\Programas\Lexmark X5100 Series\lxbabmgr.exe"
    O4 - HKLM\..\Run: [TrustKeybd] C:\PROGRA~1\Trust\270KDS~1\Keyboard\Ikeymain.exe
    O4 - HKLM\..\Run: [WheelMouse] C:\PROGRA~1\Trust\270KDS~1\Mouse\Amoumain.exe
    O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programas\Java\jre1.5.0_06\bin\jusched.exe
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [InCD] C:\Programas\Ahead\InCD\InCD.exe
    O4 - HKLM\..\Run: [NeroNETTrayIcon] C:\Programas\Ahead\NeroNET\NNServiceCtrl.exe
    O4 - HKLM\..\Run: [SpySweeper] "C:\Programas\Webroot\Spy Sweeper\SpySweeper.exe" /startintray
    O4 - HKLM\..\Run: [ATIPTA] C:\Programas\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [TkBellExe] "C:\Programas\Ficheiros comuns\Real\Update_OB\realsched.exe" -osboot
    O4 - HKLM\..\Run: [winhelper] C:\WINDOWS\winherp32.exe
    O4 - HKLM\..\Run: [AVP] "C:\Programas\Kaspersky Lab\Kaspersky Internet Security 6.0\avp.exe"
    O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKLM\..\Run: [QuickTime Task] "E:\K-Lite Codec Pack\QuickTime\qttask.exe" -atboottime
    O4 - HKLM\..\Run: [iTunesHelper] "C:\Programas\iTunes\iTunesHelper.exe"
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [Start WingMan Profiler] "C:\Programas\Logitech\Profiler\lwemon.exe" /noui
    O4 - HKCU\..\Run: [NBJ] "C:\Programas\Ahead\Nero BackItUp\NBJ.exe"
    O4 - HKCU\..\Run: [Comp Trans] C:\DOCUME~1\PROPRI~1\APPLIC~1\SPAMBI~1\one mpeg.exe
    O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Programas\Ficheiros comuns\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Global Startup: Last.fm Helper.lnk = C:\Programas\Last.fm\LastFMHelper.exe
    O4 - Global Startup: WinZip Quick Pick.lnk = C:\Programas\WinZip\WZQKPICK.EXE
    O8 - Extra context menu item: Add to Anti-Banner - C:\Programas\Kaspersky Lab\Kaspersky Internet Security 6.0\ie_banner_deny.htm
    O8 - Extra context menu item: E&xportar para o Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programas\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programas\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra button: Web Anti-Virus statistics - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Programas\Kaspersky Lab\Kaspersky Internet Security 6.0\scieplugin.dll
    O9 - Extra button: Pesquisar - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programas\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programas\Messenger\msmsgs.exe
    O16 - DPF: {14B87622-7E19-4EA8-93B3-97215F77A6BC} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsPAClient.cab31267.cab
    O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab31267.cab
    O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab
    O16 - DPF: {48884C41-EFAC-433D-958A-9FADAC41408E} (EGamesPlugin Class) - https://www.e-games.com.my/com/EGamesPlugin.cab
    O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://spaces.msn.com//PhotoUpload/MsnPUpld.cab
    O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab
    O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab31267.cab
    O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab
    O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (ZoneIntro Class) - http://messenger.zone.msn.com/binary/ZIntro.cab32846.cab
    O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsPAClient.cab56907.cab
    O16 - DPF: {F551F1D7-53FA-416B-8B25-58A85D8F97A0} (GrabMailAddresses Class) - http://www.gazzag.com/imp/grabmail.cab
    O16 - DPF: {F5A7706B-B9C0-4C89-A715-7A0C6B05DD48} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab56986.cab
    O16 - DPF: {F6BF0D00-0B2A-4A75-BF7B-F385591623AF} (Solitaire Showdown Class) - http://messenger.zone.msn.com/binary/SolitaireShowdown.cab31267.cab
    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1.0\adialhk.dll
    O20 - Winlogon Notify: klogon - C:\WINDOWS\system32\klogon.dll
    O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
    O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
    O23 - Service: Adobe LM Service - Unknown owner - C:\Programas\Ficheiros comuns\Adobe Systems Shared\Service\Adobelmsvc.exe
    O23 - Service: Apple Mobile Device - Apple, Inc. - C:\Programas\Ficheiros comuns\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: Kaspersky Internet Security 6.0 (AVP) - Unknown owner - C:\Programas\Kaspersky Lab\Kaspersky Internet Security 6.0\avp.exe" -r (file missing)
    O23 - Service: InCD Helper (InCDsrv) - Ahead Software AG - C:\Programas\Ahead\InCD\InCDsrv.exe
    O23 - Service: iPod Service - Apple Inc. - C:\Programas\iPod\bin\iPodService.exe
    O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
    O23 - Service: Macromedia Licensing Service - Unknown owner - C:\Programas\Ficheiros comuns\Macromedia Shared\Service\Macromedia Licensing.exe
    O23 - Service: NeroNET - Ahead Software AG - C:\Programas\Ahead\NeroNET\NeroNET.exe
    O23 - Service: Webroot Spy Sweeper Engine (svcWRSSSDK) - Webroot Software, Inc. - C:\Programas\Webroot\Spy Sweeper\WRSSSDK.exe



    E agora? E' a primeira vez que uso isto. Tenho que apagar o que for malicioso?
    Digam-me o que faço sff
     
    Última edição: 14 de Julho de 2007
  10. MKPlus

    MKPlus Power Member

    Analiza o teu log! Tens alguns prolemas!
    Vai aqui e faz copy/paste do teu log, marca no HijackThis aquilo que tens com X vermelho e X amarelo.
    Click Fix
     
  11. Bem, fiz isso, apaguei os que tinham "X"e "X" e alguns estao com "?"...

    Esta' praticamente tudo na mesma, e ate' desapareceu o wallpaper do ambiente de trabalho...
    Ainda nao fiz reboot, sera' que e' preciso, e seguro fazer? tenho medo de depois o pc nao arrancar... ate' porque quando abro o adicionar/remover programas, a firewall do windows e afins, da' erro numa janelinha "Painel de controlo" - "C:\WINDOWS\system32\rundll32.exe Aplicaçao nao encontrada"
     
  12. Sera' que ninguem me pode ajudar?
     
  13. edusantos

    edusantos Power Member

    Faz uma reparação com o cd do Windows XP...

    se não der faz um format...

    cumps :)
     
  14. Nao dava nada disso...
    Fiz mesmo um format c:\

    Obrigado.
     
  15. edusantos

    edusantos Power Member

    fizeste algum reset a Bios? :)
     

Partilhar esta Página