1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Project Rheobus v2

Discussão em 'Modding e Overclock' iniciada por spastikman, 22 de Fevereiro de 2003. (Respostas: 3; Visualizações: 577)

  1. spastikman

    spastikman Banido

    Boas !

    Eu não era para apresentar este projecto, visto que nao esta 100% mas estou com alguns problemas no aperfeiçoamento e toda a ajuda é bemvinda, daí eu estar a expor.

    Como alguns ja sabem eu estou a tentar desenvolver um Rheobus com dois Leds por canal para sinalizar o modo Hi Speed/voltage) e Low Speed(voltage).

    Estou com alguns problemas em fazer a comutação perfeita (De azul para vermelho e vice versa) visto que no ponto de comutação, ambos os Leds ficam acesos e eu queria rectificar isto.

    A primeira pic é da praxe, é o meu local de trabalho (ok ok, eu sei que sou mt desorganizado :D )

    [​IMG]

    Esta segunda é a foto da breadboard pre-montada com o circuito dos Leds.

    [​IMG]

    O proxima é a foto do rheobus que estou a utilizar. Neste caso estou a basear o circuito no esquema postado pelo PeterWolf, mas pode ser facilmente alterado para outro.

    [​IMG]

    Visto o material, so falta mostrar o esquema. Os transistores n estão legendados mas os que estou a usar sou os Bc548.

    [​IMG]

    O que o esquema faz é o Seguinte. Quando a tensao entra no circuito a menos de +-8 volts o Zener corta alimentação ao Transistor inferior e o superior conduz, ligando o Led Azul.

    Quando a tensao é superior a +- 8 volts o Zener conduz e o transistor inferior entra em estado de saturaçao sendo que o Led vermelho acende. O Led vermelho ao ser alimentado, corta a alimentaçao ao Transistor superior que conseguentemente desliga o Led Azul.

    o que acontece é que +- por volta dos 8 volts, ambos os Leds permanecem ligados e por mais tentativas que faça n consigo eliminar este problema.

    Alguem tem sugestões ?

    Pic do Rheobus em maxxima potencia (aprox 10,2v)

    [​IMG]

    Pic do Rheobus no minimo (aprox 5.3v)

    [​IMG]

    Pic do problema que descrevi (aprox 8v)

    [​IMG]

    PS: Troquem a resistencia de 150ohm por uma de 270 senao puxa demasiado pelo Led e acaba por queimar (já f*di um Led vermelho de alto brilho a custa das experiencias ´:rolleyes: )

    PS2: o circuito esta desenhado para Leds azuis de 3.5volts max e Leds vermelhos de 2.4v max que são os que actualmente possuo.
     
  2. Peterwolf

    Peterwolf Power Member

    Ta a ficar mt mas mm MT fixe o teu projecto, boa sorte com isso! :)

    kd ao teu problema nao te posso ajudar visto nao ter grandes conhecimentos sobre electronica :(

    continua com o bom trabalho [[[[]]]]]
     
  3. mosh

    mosh To fold or to FOLD?

    opá não vou alimentar esperanças, mas...
    sabes calcular as correntes desse circuito? isso acontece porque a 8V os dois transistores estao na região activa!! logo acendem os dois!
    Vou fazer algumas contas em casa! a ver se descubro alguma coisa!
     
  4. CrONiK

    CrONiK 1st Folding then Sex

    ta mto bonito mm mto continua e vai postando aqui mais imagens :D

    []'z :003:
     

Partilhar esta Página