1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

PlayStation PS1 + Cabo S-Video - Imagem a preto e branco

Discussão em 'Console Gaming' iniciada por CMiDanS, 16 de Janeiro de 2013. (Respostas: 4; Visualizações: 903)

  1. CMiDanS

    CMiDanS Guest

    Boas pessoal. Comprei um cabo S-Video oficial da PlayStation para a minha PS1 (Fat), mas quando ligo a PS1 ao plasma a imagem dá a preto e branco.
    Já experimentei na PS2 e também não dá cores.

    Há alguma maneira de corrigir este problema? :(
     
  2. JPN.PT

    JPN.PT To fold or to FOLD?

    Não terá a ver com alguma definição do televisor? Vê a gama Hz, a quanto está. Experimenta, se puderes, correr a 50Hz. A 60 não terás muita sorte - com a PS1.
    P.S.: O cabo oficial da PS1 tem uma qualidade diferente de um cabo igual de outra marca.
     
  3. CMiDanS

    CMiDanS Guest

    Da TV não deve ser porque já experimentei em duas, e dá a preto e branco nas duas.
    O cabo S-Video é original. Diz Sony e PlayStation.
    Eu estou a usar com um daqueles adaptador Scart. Poderá ser disso?
     
  4. sir_santos

    sir_santos What is folding?

    as consolas foram compradas aqui na em portugal ,ou ja as usaste alguma vez ca e funcionava bem ?
     
  5. CMiDanS

    CMiDanS Guest

    As minhas consolas são todas PAL.

    Tenho uma PS2 com cabo componente a funcionar bem.
    Tenho uma PS3 com cabo HDMI também a funcionar tudo bem.
    Tenho uma PS1 que tinha cabo composto e dava bem.

    Comprei agora este S-Video para a PS1 e fica a preto e branco.
     

Partilhar esta Página