1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio
  3. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

[PS3] 8013013E (erro de ligação)

Discussão em 'PlayStation' iniciada por JohnTH, 30 de Junho de 2008. (Respostas: 14; Visualizações: 6496)

  1. JohnTH

    JohnTH I fold therefore I AM

    EDIT: (Ui, um edit num post já antigo xD)
    Actualizei o firmware do router e passou a funcionar. O router é um Linksys WRK54G, revisão 1.1, penso...

    Boas.

    Há pouco tempo, desesperado por não conseguir pôr a password do meu router, que antigamente, era WEP, no meu Fedora 9, vai-se lá saber porquê, resolvi alterar para WPA-TKIP (PSK), também conhecido por WPA-Personal.
    Agora, já tenho net no meu Fedora!

    Mas... Agora, não tenho net na PS3...

    Ora bem, ela apanha o router, identifica como sendo WPA-TKIP (PSK), eu ponho a password, IP, DNS, tudo, tal como tinha antigamente, e, no teste, dá-me o erro 8013013E.

    Tive a pesquisar, e encontrei a seguinte informação sobre o erro:

    8013013E - WEP Key error, change WEP key to all numbers (on router homepage) and try again, or switch to WPA

    Em portugês: Erro de chave WEP, mude a chave WEP só para números (na página do router) e tente de novo, ou passe para WPA.

    Mas, eu já uso WPA!
    A PS3, fica sempre a tentar ligar à net, sem sucesso. Sei disso, porque a luz WLAN fica verde por instantes, mas desliga-se. E assim sucessivamente.

    NOTA IMPORTANTE: O leitor de Blu-ray já se foi, portanto, não poderei testar todas as dicas. Ainda a tenho, mas ou vai hoje, ou amanhã.

    Obrigado antecipadamente.

    Cumps.
     
    Última edição: 21 de Novembro de 2009
  2. Yorda9

    Yorda9 Power Member

    A password que puses-te é em binário?

    Dá também uma vista de olhos nesta thread,pode ser que te ajude.

    Cumps.
     
  3. JohnTH

    JohnTH I fold therefore I AM

    É em ASCII. E não tem acentos.
     
  4. Yorda9

    Yorda9 Power Member

    ui agora é que me tramas-te...é com numeros e letras ou é so com numeros?
     
  5. JohnTH

    JohnTH I fold therefore I AM

    Com números e letras... Tá difícil, tá...
    Fartei-me de escrever o raios da password, já agora.
     
  6. Yorda9

    Yorda9 Power Member

    diz-me uma coisa,por exemplo escolhes-te
    password john,e depois quando intruduzes tb escreveste john?
     
  7. JohnTH

    JohnTH I fold therefore I AM

    Não percebi :S

    Edit: Acho que sim, pleo menos, o que eu consegui compreender dessa tua fala...
     
  8. Yorda9

    Yorda9 Power Member

    LOL,deixa-me ver se me consigo explicar melhor:
    Então é assim,escolhes uma password para o router,por exemplo escolhes john.
    Quando intruduzes a password e aceitas,por baixo apareceu-te alguma coisa tipo:
    Password:John.
    01 - 63 AB 9C 68 65 E0
    02 - 58 C3 B5 09 05 A2

    Espero que me tenha explicado.
     
  9. JohnTH

    JohnTH I fold therefore I AM

    Não, pois eu escolhi ASCII.

    Obrigado à mesma...
     
  10. Yorda9

    Yorda9 Power Member

    Ok escolhes-te ascii mas como é que introduzis-te a pass?escolhes-te um nome e router converteu ou puses-te logo as letras e numeros?
     
  11. JohnTH

    JohnTH I fold therefore I AM

    Pus logo as letras e números, e assim resultou em todos os computadores. Até na PSP resultou. Já a PS3...
     
  12. Yorda9

    Yorda9 Power Member

    Pois assim não te posso ajudar:(.
     
  13. JohnTH

    JohnTH I fold therefore I AM

    Obrigado à mesma...
    Será que isso se resolve no update 2.36? Como a drive avariou, ainda só tenho o FW 2.35...
     
  14. vasco m

    vasco m Power Member

    o que podem dizer a alguem sem router, mas k tb tem esse problema de DNS?
     
  15. JohnTH

    JohnTH I fold therefore I AM

    Não é DNS. Se fosse, diria:
    «Ocorreu um erro de ligação (80xxxxxx). Isto é um erro de DNS.»
    Não é o caso, mas obrigado à mesma. :)
     

Partilhar esta Página