1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

[PS3] Metal Gear Online (Connection Unstable) !!RESOLVIDO!!

Discussão em 'PlayStation' iniciada por orien, 21 de Fevereiro de 2009. (Respostas: 13; Visualizações: 944)

  1. orien

    orien [email protected] Member

    Boas pessoal, alguem tem problemas em jogar Metal Gear Online com ligaçao Wireless?

    Eu depois de ter posto netcabo e ter começado a usar ligaçao sem fios na PS3 o MGSO quando entro num servidor depois de escolher as armas vai-me abaixo diz "Connection Unstable"

    Se alguem ja teve esse problema e resolveu que diga algo por favor

    Obrigado


    !!!!Resolvido!!!!

     
    Última edição: 22 de Fevereiro de 2009
  2. orien

    orien [email protected] Member

  3. Ailuro

    Ailuro Power Member

    sempre sempre?
     
  4. orien

    orien [email protected] Member

    sim sempre sempre... e tentei com o cabo e acontece a mesmo coisa(mas aguentou mais 10 segundos) e tambem desliguei o UPNP e tambem aguentou mais mas continua a fazer connection unstable volto ao loby e o servidor ainda esta up e da pa voltar a entrar mas vai disconnected again
     
  5. bouncer

    bouncer Power Member

    Eu as vezes tenho problemas, mas ou é pk tenho a ps3 muito longe do router.... ou pk simplesmente a netcabo é um nojo
     
  6. orien

    orien [email protected] Member

    eu tenho netcabo realmente :P
     
  7. Ailuro

    Ailuro Power Member

    eu ia dizer ke podia ser da localização da ps3 relativamente ao router, mas se ja tentaste com cabo nao me parece que seja esse o problema...
     
  8. DragonspiritPT

    DragonspiritPT Power Member

    Qual é a velocidade da tua net?
     
  9. Pine

    Pine Power Member

    eu tambem tenho wireless e tinha o mesmo problema, mas o sinal wireless ate q estava bom (70%) o problema não era de sinal fraco, era mesmo net de velocidade baixa, axo q o teu problema é o mesmo, tens uma net com velocidade baixa.

    tinha 4mb, aumentei a velocidade para 16mb e nunca mais tive esse problema.

    agora ate faço de host e fica la tudo de ping verde na boa, antes com 4mb tinha sempre ping vermelho, e ser host era impensavel.
     
  10. Ailuro

    Ailuro Power Member

    é bem capaz de ser isso pk eu tenho sinal + ou - 50% e jogo na boa...
     
  11. tozana

    tozana Power Member

    eu tenho zon tvcabo e é sempre a bombar no warhawk, cod4 ou mgs4
     
  12. orien

    orien [email protected] Member

    tenho 18 Mb da netcabo (pacote ZON) eu se criar o host funciona tudo direitinho... agora se entrar noutros hosts nem 30 segundos la fico :(
     
  13. Pine

    Pine Power Member

    estranho.

    se nessas salas em q entras estiver tudo com ping vermelho menos o Host é pq o host tem uma má ligaçao, talvez perdes ligaçao ao host por esse motivo, caso contrario não faço idea.

    estas no tarifario de 18mb, mas ja fizes-te testes à tua velocidade de net para saberes q velocidades estas realmente a receber? é q as vezes temos surpresas pouco agradaveis.
     
  14. orien

    orien [email protected] Member

    Ja esta resolvido era a firewall do router..

    Obrigado a todos :)
     

Partilhar esta Página