1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

[PS3] Problema com HDMI

Discussão em 'PlayStation' iniciada por The Dealer, 10 de Março de 2009. (Respostas: 3; Visualizações: 1825)

  1. The Dealer

    The Dealer Power Member

    Já à bastante tempo que utilizo a minha PS3 para ver filmes por streaming do pc, estando a mesma ligada por HDMI a um LCD comum.

    Ora vejamos, se tiver a PS3 desligada, e a tv no "hdmi", aparece "hdmi não incluido". O meu problema é, recentemente, quando ligo a PS3, tenho obtido dificuldade (apenas no inicio) em obter sinal na tv, sendo que o ecrâ "hdmi não incluido" pisca várias vezes, como que se existisse uma dificuldade em passar o sinal da PS3.

    Por isso a pergunta que faço é, o problema será da PS3, do cabo, ou da TV? Alguém já teve um problema semelhante? É que nem tenho outra PS3, nem outra televisão com HDMI para filtrar o problema, e não me parece que seja do cabo que não é propriamente dos chineses...
     
  2. PT_kamikaze

    PT_kamikaze Power Member

    tenho actualmente uma samsung serie 4 de 32" ligado a ps3 e faz isso mas e so uma vez

    ligo a ps3 da imagem depois diz hdmi n incluido e da novamente imagem
    nunca me preocupei com isso...
     
  3. The Dealer

    The Dealer Power Member

    A mim quando me acontece, ainda não testei a ver se volta a dar imagem, mas mais do que 20 ou 30 segundos está ali naquele vai vem...
     
  4. Resev

    Resev Power Member

    É raro, mas por vezes também me acontece a mesma coisa com o meu monitor (LG L245WP-BN).

    Embora não saiba com precisão o que causa isto, tenho a certeza que o motivo está ligado ao firmware e ao protocolo HDCP.

    É apenas especulação, mas diria que por algum motivo o monitor e a consola por vezes não comunicam rápido o suficiente entre si, e a autorização do HDCP não passa, forçando a perda do sinal.

    Em todo o caso, como disse, é apenas especulação, não sei os motivos exactos, só sei que é muito raro acontecer, e a solução passa por simplesmente desligar e voltar a ligar o monitor.
     

Partilhar esta Página