1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

PS3 problema com reprodução de video

Discussão em 'PlayStation' iniciada por The Dealer, 21 de Setembro de 2008. (Respostas: 2; Visualizações: 1415)

  1. The Dealer

    The Dealer Power Member

    Boas noites.

    Tenho um problema bastante estranho. Tenho por habito visualizar na minha PS3 filmes .avi, utilizando o AVIaddXsubs para integrar as legendas. É algo que faço desde à pouco tempo. No entanto, reparei que até hoje, dois filmes na PS3 em vez do audio normal, faz um barulho bastante estranho que sinceramente nem sei como definir, é algo como um ruido indecifravel. É algo que acontece independentemente correndo da pen, do cd, ou do próprio disco. Situação que não acontece quando reproduzido no computador. Já experimentei até efectuar a reprodução antes da conversão mas o problema persiste com esses dois filmes. Verifiquei e o cabo hdmi está bem ligado. Qual poderá ser o problema?

    EDIT: Acabei de me aperceber, aparece na PS3 em vez do usual (Divx) é MPEG-4 (algo que não entendo pois o ficheiro é .avi). Em que medida pode ser esse o problema? Não é suposto a ps3 reproduzir mpeg 4?
     
    Última edição: 21 de Setembro de 2008
  2. The Dealer

    The Dealer Power Member

    Bem, converti o ficheiro com o Winavi de mpg para avi e agora ja funciona perfeitamente... De qualquer das formas nao é suposto a ps3 reproduzir mpg sem problemas?
     
  3. The Dealer

    The Dealer Power Member

    Fico espanto com tantas respostas. A solução passa por usar o Winavi para converter de mpg para avi e depois usar o programa para integrar as legendas.
     

Partilhar esta Página