1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

PlayStation PS3 Slim 160GB nao arranca em condições.

Discussão em 'Console Gaming' iniciada por [email protected]@, 23 de Novembro de 2012. (Respostas: 6; Visualizações: 4299)

  1. Boas pessoal,
    Ja a muito que nao posto nada por aqui desta vez sou eu que peço ajuda, então é o seguinte.
    Eu fiquei com a PS3 de um amigo que foi para frança o problema é que ela ontem quiz morrer e agora nao sei o que fazer.

    então é o seguinte eu carrego no power e aparece a seguinte menssagem

    Não foi possivel iniciar.
    Nao foi encontrado o armazenamento de sistema apropriado.

    isto tudo num fundo preto sem sequer entrar dentro do OS da PS3
    andei a ver na net e tentei fazer um recovery ao sistema através do menu screto (2 bips no power)
    mas a meio do recovery falhou a luz e neste momento so me aparece a menssagem acima nem sequer no menu de recovery ela entra.
    alguem tem ideia do que se pode passar?
    ou tenha tido um caso parecido? Ah a consola ja nao tem garantia!

    Aguardo a vossa AJUDA

    Cumps
    NUNO FILIPE [email protected]@ ALMEIDA
     
  2. BountyNunes

    BountyNunes Power Member

    Saca o disco fora.Formata.o e volta a meter la.Quanto a PS, depois de meteres o disco volta a tentar fazer o secret menu a ver se da
     
  3. ja testei e prontos o problema deve ser o disco pois o pc nao o reconhece sequer como drive.

    metio no meu portatil e tentei formatar como se fosse para instalar o SO mas quando chega a parte de formatar corrigir erros etc etc ele diz que nao é detectado nenhuma drive.
    nao sei se é normal por estar em FAT ou nao (mas pensso que mesmo assim havia de reconhecer o disco.)

    cumprimentos
     
  4. RoofRats

    RoofRats Power Member

    O mais certo é ser o disco. Se poderes experimenta com o disco do portátil na consola, se funcionar já sabes que tens que comprar um novo.
     
  5. Toretto

    Toretto Power Member

    Isto aconteceu a mais alguém?

    Aconteceu-me hoje a mim.

    Estava a jogar Fifa e começou a dar freezes de meio segundo constantemente. Passados uns minutos, parou completamente. Tentei entrar no XMB mas estava extraordinariamente lento.

    Reiniciei e continuava lento.

    Entrei no menu recovery e fiz o passo 3 para corrigir erros. Disse que, de facto, havia erros e corrigiu mas o XMB continuou lento. Voltei a entrar no recovery e fiz o passo 4 para restaurar a base de dados. Após uns bons 20 minutos no 1%, desligou-se e agora diz:

    "Não foi possivel iniciar.
    Nao foi encontrado o armazenamento de sistema apropriado."

    Não consigo entrar no recovery nem no XMB sem que me apareça isto. Já retirei o disco e deixei-o de fora uma meia-hora, soprei por causa de algum pó que pudesse haver (nada visível) e continua a não dar.

    Amanhã vou comprar um cabo sata e ligar ao PC. A propósito, basta ligar com esse cabo para o disco ligar no pc ou é preciso mais alguma coisa?

    Queria ver se formatando a coisa se resolvia porque não me apetece comprar outro disco.

    Se mais alguém tiver passado por isto, agradecia algum feedback sobre o que fizeram para resolver o problema.

    Obrigado.
     
  6. iMidnight

    iMidnight Power Member

    Basta ligar o cabo sim e ele deve reconhecer logo, se não reconhecer é porque o disco tem um problema qualquer.
     
  7. Toretto

    Toretto Power Member

    A ver se a formatação resolve, então.
     

Partilhar esta Página