1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

PSP simplesmente não se liga às redes wifi...

Discussão em 'Retro / Legacy / Arcade' iniciada por The R0CK, 23 de Julho de 2012. (Respostas: 12; Visualizações: 2425)

  1. Boas, já procurei nos FAQ's em sticky por soluções a este problema, mas sem sucesso. Nunca consegui ligar a minha PSP Go a uma rede wifi, quando faço scan apenas encontra o meu router para aí 1 em cada 10 vezes, mas sem nunca passar do scan... Não entendo, é um problema bastante chato visto que o wifi na PSP era algo que me faria imenso jeito.

    Alguém que tenha conseguido resolver isto?
     
  2. manipulo

    manipulo Banido

    Tens a chave correcta?
     
  3. Macarroni

    Macarroni Banido

    Se der um erro deves ter o wi-fi da psp danificado mas se não está a apanhar talvez seja por teres sinal fraco, aproxima-te do router e tenta.
     
  4. Não funciona por isso está logo danificado? Parece muito plausível... Sim, já me tentei aproximar, é uma questão de sorte ele apanhar ou não a rede, o que parece acontecer a muita gente, o problema é de depois ao conectar, aí por mais que tente não dá. E mesmo que desse, não queria que o wifi da psp funcionasse quando lhe apetecesse, queria que funcionasse sempre
     
  5. manipulo

    manipulo Banido

    Tens o botão do wi-fi ligado...lol
     
  6. Sim deve ser isso, por isso é que detecta certas redes....
     
  7. xesf

    xesf Power Member

    Boas, a PSP Go só suporta um tipo de ligação wireless que é o protocolo b (802.11b). Verifica se o teu router wireless suporta este protocolo e muda para esta versão para te poderes ligar. A maior parte dos routers deve estar configurado para mixed mode para conseguirem funcionar nos vários protocolos mas nem sempre isto funciona da melhor maneira.
     
  8. O meu router é um Belkin Surf N300 e diz que suporta IEEE 802.11b, não sei é como ver se está em mixed... Tem alguma coisa a ver com DHCP?
     
  9. xesf

    xesf Power Member

    Não tem haver com o DHCP e o mais provável é estar configurado para o protocolo n. Nunca tive essa marca por isso não sei como funciona o painel de administração, mas tenta procurar não por configurações de rede, mas sim só do Wireless. Deves ter algo como "Broadband" e "Channel" onde consegues escolher os protocolos 802.11 e os canais que queres usar. Deve estar juntamente com as configurações da Password do router e também se queres ou não partilhar o SSID do router.
     
  10. Os meus settings estão assim:

    [​IMG]
     
  11. xesf

    xesf Power Member

    Na opção "Wireless Mode" tenta só por o protocolo "802.11.b" em vez dos 3 que lá estão agora.
     
  12. Não dá, só tem a opção 'off', '802.11.g' e '802.11.n'
     
  13. xesf

    xesf Power Member

    Não tendo só essa opção provavelmente isso explica o porquê de não funcionar correctamente. Tenta ir alterando essas configurações para ver se consegues que aquilo funcione. A última opção do "WMM QoS" também não deve ajudar muito. Tenta desligá-la.
     

Partilhar esta Página