1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pvsneslib problema na instalação

Discussão em 'Windows 7 e anteriores' iniciada por CELSOHENRIQUEVZ, 31 de Março de 2013. (Respostas: 3; Visualizações: 810)

  1. Algum de vocês já usou essa IDE do snes, pois então eu pesquisei em toda web mais não consegui resolver o meu problema na instalação, o que esta acontecendo que ele gera esse erro que eu vou mostrar eu fiz conforme esse endereço embaixo.
    http://www.portabledev.com/wiki/doku.php?id=installation_en
    http://http://www.portabledev.com/wiki/doku.php?id=installation_en

    Conforme eu fiz nesse exemplo:
    http://s20.postimg.org/x70ubydzh/foto02.png
    Segunda foto
    http://s20.postimg.org/u1g8lqvd9/foto3.png
    O resultado é esse
    http://s20.postimg.org/k5f5m3pl9/foto04.png

    Agora a foto dos diretorios
    http://http://s20.postimg.org/i24qefpsd/foto05.png

    foto6
    http://s20.postimg.org/v7otya91p/foto6.png
    foto07
    http://s20.postimg.org/gd08k3zgt/foto07.png
    foto08
    http://s20.postimg.org/owjmhv7t9/foto08.png
    foto09
    http://s20.postimg.org/wqk839fm5/foto09.png
    foto10
    http://s20.postimg.org/fejvhtm4t/foto10.png
    e enfim a foto 11
    http://s20.postimg.org/w3lbdqiq5/foto11.png

    Voces poderima me falar o que tem de errado por não quer gerar o arquivo.sfc?
     
  2. Você abriu cada arquivo individualmente ou um projeto completo que vem nos exemplos? Faca o seguinte pegue qualquer um dos exemplo que vem com a pvsneslib por exemplo o hello_world, no Programmer Notepad va em File, Open Projets, dai voce procure pela pasta do hello_world e dentro dela selecione o arquivo do projeto que sera hello_world.pnproj, quando abrir tente dar um "make" novamente.

    Para ficar melhor de voce trabalhar tente deixar sua ide como o meu:
    [​IMG]
     
    Última edição: 1 de Abril de 2013
  3. OH FAELDANIEL VALEU

    Eu fiz dessa maneira que voce me explicou e deu certo ele ta gerando o arquivo sfc eu ja usei todos os exemplos e deu certo
    eu descobri que o mys ele não tava instalado corretamente ele tava assim
    C:\snesdev\msys\1.0\bin
    eu peguei e descompactei dentro do snesdev ele ficou assim
    C:\snesdev\msys\bin
    Acontece que os arquivos eles apareciam depois do pasta 1.0 que não deixava o comando make funciona
    O único problema é o comando clean ele tava dando erro na saída veja na foto abaixo.

    http://s20.postimg.org/ivahrz68d/CLEAN0.png

    O comando eu criei dessa maneira
    http://s20.postimg.org/g2ha7y5vx/CLEAN.png

    Mas ele dá esse erro na saída como é que corrige esse erro?
     
  4. Realmente o caminho do msys tava errado mesmo, te juro que nao tinha visto as outras imagens que voce postou, enquanto do clean a unica coisa diferente da minha esta no campo Folder ou seu ta $(PorojectPath) o correto é $(ProjectPath), boa sorte no desenvolvimento pra SNES, ja estou alguns meses estudando, se quizer algumas dicas pode perguntar la no forum oficial do projeto que se souber lhe ajudo, veja o que já consegui fazer ou acompanhar meu projeto va no meu canal do youtube https://www.youtube.com/user/faeldaniel
     
    Última edição: 4 de Abril de 2013

Partilhar esta Página