1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

q6600 problemas

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por CervejaMan, 20 de Janeiro de 2008. (Respostas: 24; Visualizações: 1293)

  1. CervejaMan

    CervejaMan Power Member

    Boas, comprei agora pelo natal alguns componentes para o meu computador. Um deles foi o Q6600 G0, que me disseram que era um cpu fresco e bom para OC. Acontece que desde que o comprei só tenho notado algumas coisas esquesitas. Por exemplo :

    [​IMG]


    Isto é normal? o facto do core speed estar so a 1,6GHz? e também , o meu cpu em full load vai aos 73º na boa .... isto é estranho ou está tudo nos conformes?

    PS: o Q6600 é versao tray.

    Cumps
     
  2. cula_ru

    cula_ru Power Member

    verifica na bios se eses valores se mantem. se realmente estiver a 1.6 tenta aumentar p a velocidade original 2.4.
    Se não pode ser um CPU com avaria...
     
    Última edição: 20 de Janeiro de 2008
  3. CervejaMan

    CervejaMan Power Member

    outra coisa. era para instalar o Asus Probe para ver as temperaturas do cpu, e ele deu me um erro. "Unknown Chipset". Tenho de actualizar a bios? e n há perigos nisso?

    Cumps

    PS: como e q eu vejo na bios esses valores?
     
  4. cula_ru

    cula_ru Power Member

    quando reinicias o PC aparecer uma linha com as informações do CPU.
    Ou então ao iniciar o PC carregas na tecla del para entrar na BIOS e vês lá essas informações todas tb.
     
  5. cula_ru

    cula_ru Power Member

    já agora mete ai o modelo da placamae
     
  6. CervejaMan

    CervejaMan Power Member

    a motherboard é uma Asus P5K
     
  7. rustyballzz

    rustyballzz Power Member

    isso do cpu estar a 1.6 chama-se speedstep.
    o cpu baixa a frequencia quando nao ta a ser utilizado, para veres isso, basta zipares um file grande com o cpu-z aberto.
    para alterar isso nas boards asus, desliga-se o CIE support.
    em relaçao á temp do cpu, esta muito elevada, ve se tens o cooler bem apertado ( se nao abana ) ou se tens alguma opçao de "quiet fan" activa na bios, devias tambem trocar a pasta termica.
    ja vi esse cpu com OC acima dos 3.6GHz e nao tinha essa temp em load a ar.

    cumpz.
     
  8. CervejaMan

    CervejaMan Power Member

    este cooler n usa pasta térmica... que eu saiba :wow:
     
  9. rustyballzz

    rustyballzz Power Member

    Aconcelho-te vivamente a por massa termica no cpu, a nao ser que queiras estrelar ovos em cima dele.

    cumpz.
     
  10. cula_ru

    cula_ru Power Member

    Ya nem me lembrei do speedstep. Pode ser isso também sim. E pasta termica tb convém! :007:
     
  11. CervejaMan

    CervejaMan Power Member

    na bios n vi la nd de "quiet fan", e o cooler ta bem apertado. basta por massa termica e isto fica com valores aceitaveis? Nesse caso, que massa termica devo comprar e como aplica la?
     
  12. CoisaX

    CoisaX Power Member

    Boas,

    Penso que o "Multiplier" desse processador é 9x e não 6x como aí aparece. Procura essa opção na Bios e muda para 9x ou Auto.

    Nota: Antes disso segue o conselho acima , pois 79ºC , se lehe metes o multiplier mais alto vais apanhar o processador colado ao tecto =X
     
  13. rustyballzz

    rustyballzz Power Member

    o multi do CPU é x6 , x7 , x8 e x9...nesse cpu obviamente
     
    Última edição: 21 de Janeiro de 2008
  14. CoisaX

    CoisaX Power Member


    Sim e vai até 40 etc. A velocidade default é de 2.4 GHZ, resultante desse multi (9x) x Bus Speed ( 266 Mhz ). Se o Multi na Bios estiver em "manual" e em 6x, a velocidade que vês está mais que correcta.
     
  15. rustyballzz

    rustyballzz Power Member

    ?????
    qual 40? nesse cpu??
    googla spedstep...
    isso é o CIE support que ta ligado na bios, permitindo a reduçao de x9 para x6 quando ta em ilde. cumpz.
     
    Última edição: 21 de Janeiro de 2008
  16. beatniskes

    beatniskes Power Member

    nao metas pasta nao, se ouvires uma cena tipo um pneu a esvaziar se e um cheiro intenso a esturricado é porque o cpu cansou se LOOOL
    mete a pasta porque a pasta é precisa em todos os cpus pra que o contacto entre o fan e a cpu sejam perfeitos.:lol:
     
  17. CervejaMan

    CervejaMan Power Member

    e como é que eu meto a pasta e que pasta devo comprar? qualquer uma serve?
     
    Última edição: 21 de Janeiro de 2008
  18. CoisaX

    CoisaX Power Member

    Tipo isto -- > aqui

    O que queria mostrar era que, se fosse o CIE logo deveria aparecer 6x~9x no cpu-z. Se um dos problema dele é Core Speed.. eu começaria por aí.

    Aliás, eu começaria mesmo pela temp... :D
     
  19. rustyballzz

    rustyballzz Power Member

    nao aparece...as versoes cpu-z mencionadas nesse site sao 1.37...ja muito desactualizadas.
    nao fales daquilo que nao sabes.
    saka a versao 1.43 e depois diz qualquer coisa.
     
  20. rustyballzz

    rustyballzz Power Member

    podes comprar uma artic silver 5
    Link
     

Partilhar esta Página