1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Q6600 - Só detecta 2 nucleos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Shadow_zone, 27 de Março de 2009. (Respostas: 3; Visualizações: 936)

  1. Boas...eu procurei no search n encontrei nada, gostava de saver se alguem tem uma solução ou se ja aconteceu a alguem e como resolveram o problema...

    Tenho um Q6600 e vou ao task manager e só aparecem 2 nucleos. Ja procurei na net e ha mais pessoal com o mesmo problema mas parece que ninguem tem uma solução realmente boa.
    Eu tenho dual boot, com o vista e xp embora só quase use o vista e em ambos detecta só 2 nucleos, e logo quando comprei o processador tava bom, não fasso a minima ideia porque é que só detecta 2 agora.

    Alguma ideia?
    A motherboard é a asrock P35 4Core1600Twins-P35.
    Por acaso não ha opção nenhuma na bios que possa fazer com que só funcionem 2 nucleos pois não?
     
  2. kily69

    kily69 Power Member

    actualiza a bios da board.......
     
  3. tonebiclas

    tonebiclas Power Member

    no windows xp faz "msconfig" -> boot.ini (salvo erro) ->numero de processadores...
    vê que valor tens aí
     
  4. Problema resolvido...
    Obrigado por a ajuda.
    Caso mais alguem venha a ter o mesmo problema, o que eu fiz foi:

    1 -Update da bios
    (no gestor de dispositivos comecei a ver 4 nucleos mas no msconfig só ainda via 2)
    2- msconif > boot> opções avançadas> meti a opção "check HAL"
    3- Fui ao gestor de dispositivos e desisntalei 1 nucleo, reboot
    4 - o Vista auto-instalou os controladores do processador depois do reboot.
    5- Voltei ao msconif > boot> opções avançadas> e vi que ja tinha lá os 4 nucleos para meter a usar.

    Foi isso que eu fiz e funcionou, talvez nem seja preciso ir ao msconfig não sei...
     

Partilhar esta Página