1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Qosmio F50-10A Problemas com drive de som?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Epilepsy, 10 de Maio de 2009. (Respostas: 1; Visualizações: 541)

  1. Boas, estou com problemas nade som, desde há pouco mais de 3 meses e não sei que mais possa fazer. O meu computador não reproduz som, aparece o icone no canto inferior direito com uma cruzinha por cima do simbolo do speaker. Já tentei instalar a drive de som que a toshiba disponibiliza no seu site, instala tudo correctamente, mas quando reinicio o pc após a instalação o icone da Realtek não aparece no painel de controlo na zona do som, por favor alguém que tenha atravessado o mesmo problema ou que saiba como resolvê-lo *ajuda*

    Btw, o OS é o Windows 7 RC, mas não tem nada a ver com o mesmo pois o problema já existía mesmo com o Vista 32bits.

    [​IMG]

    [​IMG]

    Desde já cumps.
     
  2. MikeFR

    MikeFR Power Member

    Boas,

    O que eu te aconselho é veres qual o modelo da placa de som e fazeres o download dos drivers directamente do site do fabricante (neste caso, nVidia). Qualquer duvida, dispõe.

    Cumps.
     

Partilhar esta Página