1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Qual a versão devo utilizar?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por balzak, 17 de Julho de 2006. (Respostas: 3; Visualizações: 555)

  1. Viva,

    adquiri mt recentemente uma placa gráfica Saphhire X1900XT que ainda n tive oportunidade de instalar. Como é, ao fim de tantos anos, a minha primeira gráfica com chip ATI pedia que me aconselhassem qual a versão mais estável e fiável dos drivers que devo instalar para a mesma. E outras observações que achem importantes acerca da gráfica.


    1Abraço
     
  2. Crusher

    Crusher Power Member

    Instalando os últimos oficiais será o aconselhado para começar. Também convêm ter uma ventilação decente na tua caixa. :)

    De resto é desfrutar essa placa.
     
  3. H4LLoW

    H4LLoW Power Member

    Por vezes uma procurazita pelo google e eis q s faz luz....

    Ve este post talvez t venha iluminar 1 pco o caminho! :)

    E espero q desfrutes tudo q ela (vga) tem pra dar.
     
  4. Pessoal, obrigado pelas dicas.

    Fikem bem.
     

Partilhar esta Página