1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Quanta ram e que eu tenho + Alguns probs

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por The WolfMan, 5 de Novembro de 2007. (Respostas: 15; Visualizações: 762)

  1. The WolfMan

    The WolfMan 1st Folding then Sex

    Para o meu pentium 3 antigo, emprestara-me para teste, um FX5200 e 2x256Mb de RAM. Meti 2x256+128 o que da 640Mb. Nesta imagem, o CPU-Z diz que tenho 640 e o windows (MCE ing todo lixado) diz que tenho 384. O que e que esta certo? Sera que ta uma mem estragada? Vejam nesta imagem:
    [​IMG]

    ???
    Outro problema, a grafica funcionou, mas a board suporta Até AGP 4x e só está a trabalhar a 2x. Posso por a 4x?

    Respondam depressa.

    obgd
     
  2. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Resposta rápida...

    Para as mems e para teres certeza corre o memtest...
    Para a VGA vai á bios e vê as opçoes do GPU... Deve ter lá qq coisa que de para alterar para 4x...
     
  3. The WolfMan

    The WolfMan 1st Folding then Sex

    Pus memtest a correr 2 horas e ficou a 0.0%. Quando o pc arranca, na bios diz: Total-640k
    Depois em baixo diz avaliable (uma coisa assim) e diz ke e 319xxx (n me lembro bem).

    Para a gráfica, nao consegui mudar de 2x para 4x. Vou instalar o nTune
     
  4. The WolfMan

    The WolfMan 1st Folding then Sex

    Digam ***** koisa pff! Isto e bue urgente
     
  5. nelsondac

    nelsondac Power Member

    a tua motherboard dá o AGP 4x?

    quanto a memoria, estranho, se a BIOS detecta...
     
  6. The WolfMan

    The WolfMan 1st Folding then Sex

    sim, o cpu z diz ke o maximo suportado e 4x e ke esta a 2x.

    Quanto a Ram a bios detecta como total 640 e diz que só está disponivel 319xxx(***** koisa). Chips das Rams estragados?
     
  7. The WolfMan

    The WolfMan 1st Folding then Sex

    Acho que o problema está na BIOS. Tipo os modulos de 256, se eu os puser sozinhos, so detecta 128Mb. Acho que preciso de actualizar a BIOS. O que acham?

    EDIT: OMG AGR SO DETECTA MODULOS DE 128Mb!

    A board e uma ECS P6BXT-A+ rev 1.3
    A BIOS acho que e da Compaq, visto que a aparece o simbolo da compaq. Posso meter a BIOS original? onde encontro
     
    Última edição: 6 de Novembro de 2007
  8. The WolfMan

    The WolfMan 1st Folding then Sex

    Podem dizer alguma coisa?
     
  9. xkillerpn

    xkillerpn Power Member

    Estou com o mesmo problema que tu esperimenta retirar uma do ultimo slot para ver o k dá
     
  10. apoc

    apoc Power Member

    é isso mesmo ... ele so detecta 128Mb dos 256 reais ... o software identifica a totalidade mas o windows está limitado a board ...
     
  11. The WolfMan

    The WolfMan 1st Folding then Sex

    e onde posso encontrar um update para a BIOS? e k agr so reconhece modulos de 128Mb, 64 não reconhece
     
  12. xkillerpn

    xkillerpn Power Member

  13. Rom Hacker

    Rom Hacker Banido

    Boas
    1ºInstala um software tipo RivaTuner para Alterares a tua gráfica para 4x.
    2ºFlasha a BIOS.
    3ºFormata isso que tá tudo lixado ai!
    4ºBe happy XD
    Tenta isso...
     
  14. The WolfMan

    The WolfMan 1st Folding then Sex

    Pois so encontro para a versão 2.3c e para 1.2e
     
  15. The WolfMan

    The WolfMan 1st Folding then Sex

    Bem, ja consegui com que ele reconhece-se a RAM, bastou por uma de cada vez. Agr falta saber onde posso arranjar uma actualização para a BIOS. Logo se tiver tempo, ponho uma pic
     

Partilhar esta Página